
� 

PS SOLIDWORKS 

 

j).?r DASSAULT
� S'-ISTEMES

WHAT'S NEW
SOLIDWORKS 2026



Contents

1 Welcome to SOLIDWORKS Design 2026.............................................................8
Top Enhancements........................................................................................................................9
Performance...................................................................................................................................9
For More Information....................................................................................................................10

2 Using SOLIDWORKS Design on the 3DEXPERIENCE Platform........................11
SP1 and FD01..............................................................................................................................11

Applying a Unified Date Format (2026 SP1/FD01).................................................................11
Assistant Notifications (2026 SP1/FD01)................................................................................12
Automatically Replicating Windows Folder Structure for Bookmarks (3DEXPERIENCE

Users Only) (2026 SP1/FD01)...........................................................................................13
Deleting Remote and Local Files from the 3DEXPERIENCE Files on This PC Tab (2026

SP1/FD01)..........................................................................................................................13
Deprecated CAD Family Attribute Mapping (2026 SP1/FD01)...............................................14
Display Data Marks (2026 SP1/FD01)....................................................................................15
Displaying Simulation and Configuration Tabs in the Action Bar (2026 SP1/FD01) ..............16
Email Reminder for Platform Activation (2026 SP1/FD01)......................................................16
Enterprise Item Number Tab (2026 SP1/FD01)......................................................................17
Improved Handling of Multi-Valuated Attribute Mappings (2026 SP1/FD01)..........................17
Keep Previous Iteration Option (2026 SP1/FD01)..................................................................18
Linking Bill of Materials Columns to PLM Attributes (2026 SP1/FD01)...................................19
Opening Components from the Platform (2026 SP1/FD01)....................................................20
Opening Filters from the Open Dialog Box (2026 SP1/FD01).................................................20
Opening Latest Revision of References (2026 SP1/FD01).....................................................21
Running Collaboration Workflows from the 3DEXPERIENCE User Interface (2026

SP1/FD01)..........................................................................................................................21
SP0 and GA..................................................................................................................................22

3DEXPERIENCE Components in SOLIDWORKS Design......................................................22
3DEXPERIENCE Transition Task in SOLIDWORKS Task Scheduler....................................24
Support for Link to File With Design Tables............................................................................27

3 Administration .....................................................................................................29
Updates to SOLIDWORKS Rx ....................................................................................................29
Bookmark Support in the Settings Administrator Tool (2026 SP1/FD01).....................................30
Crash and Feedback Interface for SOLIDWORKS Design (2026 SP1/FD01).............................31

4 SOLIDWORKS Fundamentals.............................................................................33
Changes to System Options and Document Properties (2026 SP1/FD01)..................................33
Deleting Equations for Sketches and Features............................................................................35

2



Ending a Running Task in the SOLIDWORKS Task Scheduler (2026 SP1/FD01)......................36
Model Display (2026 SP1/FD01)..................................................................................................37
Render with SOLIDWORKS Visualize from SOLIDWORKS Design ...........................................37

Rendering with SOLIDWORKS Visualize from SOLIDWORKS Design..................................38
SOLIDWORKS Visualize Render PropertyManager...............................................................38
Loading SOLIDWORKS Models into SOLIDWORKS Visualize..............................................39

SOLIDWORKS Appearances ......................................................................................................40
Application Programming Interface..............................................................................................40

5 User Interface .....................................................................................................41
DS ISO Font (2026 SP1/FD01)....................................................................................................41
Hiding and Showing Manager Pane Tabs ...................................................................................42
Viewing Dismissed Messages......................................................................................................43
Usability ........................................................................................................................................44
Selection Filters............................................................................................................................45
Other User Interface Enhancements............................................................................................45

6 Sketching.............................................................................................................47
Converting Images to Sketches (Beta) (2026 SP1/FD01)............................................................47
Slot Dimensions (2026 SP1/FD01)..............................................................................................48
Relation Groups (2026 SP1/FD01)..............................................................................................48

7 Parts and Features..............................................................................................50
Forcing Conversion to Standard BREP (2026 SP1/FD01) ..........................................................50
Hole Wizard (2026 SP1/FD01).....................................................................................................51
Segmentation Guidelines (2026 SP1/FD01)................................................................................53
Creating Reference Points by XYZ Values..................................................................................55
Exiting Part Processes with the Escape Key................................................................................56
Selecting Bodies and Features of Multibody Parts.......................................................................57
Using a Coordinate System to Define a Bounding Box ...............................................................59

8 Sheet Metal..........................................................................................................61
Base Flange Starting Conditions..................................................................................................61

9 Structure System and Weldments.......................................................................62
Structure System User Interface (2026 SP1/FD01).....................................................................62
Accessing Cut List Properties from File Properties .....................................................................63
Enhanced Corner Treatments......................................................................................................64

10 Assemblies.........................................................................................................66
Assigning the Same Component Reference Number (2026 SP1/FD01).....................................66
Pattern Assistant (2026 SP1/FD01).............................................................................................69
Specifying Rebuild Requirements for Cosmetic Changes ...........................................................70

3

Contents



11 Detailing and Drawings......................................................................................72
Linking BOM Configurations to Drawing View Configurations (2026 SP1/FD01)........................72
Eliminating Duplicate Annotations in Model Items (2026 SP1/FD01)..........................................73
Exporting Drawing Views as Sketch Blocks (2026 SP1/FD01)....................................................74
Weld Symbols (2026 SP1/FD01)..................................................................................................75
Hole Thread Descriptions (2026 SP1/FD01)................................................................................76
Adding Breaks to Dimension Lines around Dimension Text .......................................................77
Automatically Generating Drawings (BETA): Section Views and Hole Callouts .........................77
Specifying Text and Symbols in Geometric Tolerance Symbol Ranges .....................................78
Using Magnetic Lines to Align Annotations..................................................................................79
Using Indicators with Surface Finish Symbols ............................................................................80

12 Configurations....................................................................................................81
Creating Models from the Configuration Publisher (2026 SP1/FD01)..........................................81
Configuration Tables and Display State Tables Usability.............................................................82
Splitting Out Configurations Into Individual Files..........................................................................84

13 Import/Export.....................................................................................................86
Importing Models Using a Background Process (2026 SP1/FD01).............................................86
Face and Edge Identifiers During Import ......................................................................................88

14 SOLIDWORKS PDM..........................................................................................89
Automatic Windows Login for Web2 (2026 SP1/FD01) ..............................................................89
Refreshing the Check In and Change State Dialog Boxes (2026 SP1/FD01) .............................90
Archive Workflows........................................................................................................................90
Lower Level Folder Access..........................................................................................................91
File Version Upgrade Tool............................................................................................................92
Disabling Custom Triggers before Database Upgrade.................................................................93
Named BOM and File Details in the Web2 Client........................................................................94
Data Encryption Standard............................................................................................................94
Support for the Kerberos Windows Authentication Protocol .......................................................94
Convert Task Options...................................................................................................................95
Automatic Synchronization of Vault Views...................................................................................96

15 SOLIDWORKS Manage.....................................................................................98
Numbering Lists............................................................................................................................99

Numbering List Properties Dialog Box....................................................................................99
Defining a Numbering List .....................................................................................................101
Using a Numbering List in a Document Object.....................................................................101
Linked Models and Drawings................................................................................................102
Applying a Number to a SOLIDWORKS File.........................................................................103

Previewing Related Files............................................................................................................104
Accessing Timesheets by Targeted Web Client.........................................................................105
Providing access of Root Objects to Users or Groups...............................................................105
Excluding New Users from Groups............................................................................................106

4

Contents



Securing Database Updates with an SQL Password.................................................................107
Set the End Date for a Task.......................................................................................................107
Including On Hold Tasks............................................................................................................108
Viewing Task Details from the Capacity Planning Tool..............................................................109
Reports Module in the Plenary Web Client................................................................................109
Creating Links to the Desktop Client..........................................................................................110
Children Only Flat BOM..............................................................................................................110
Defining a User Access Condition..............................................................................................110
Processing Output Conditions ...................................................................................................110
Messaging API Event Triggers...................................................................................................110

16 SOLIDWORKS Simulation...............................................................................111
Applied Forces on Beams..........................................................................................................112
Buckling Studies.........................................................................................................................112
Cable Connector (2026 SP1/FD01)...........................................................................................113
Display of Angular Deformations................................................................................................114
Distributed Remote Load on Shell Edges..................................................................................115
Improved Accuracy for Gravity Loads (2026 SP1/FD01) ..........................................................116
Improved Accuracy for Free Body Forces (2026 SP1/FD01) ....................................................117
Licensing Updates......................................................................................................................117
Enabling SIMULIA Compatibility for Simulation Workflows (2026 SP1/FD01)...........................118
Performance Improvement for Studies with Connectors............................................................119
Pin Connector Forces.................................................................................................................120
Remote Mass Support for Response Spectrum Analysis..........................................................121
Shell Definitions..........................................................................................................................122
User Interface.............................................................................................................................122

17 SOLIDWORKS Visualize.................................................................................124
Support for AMD Hardware in Stellar Fast Render Mode .........................................................124
DSPBR Support in SOLIDWORKS Design................................................................................125

Additional DSPBR Controls (2026 SP1/FD01)......................................................................126

18 SOLIDWORKS CAM........................................................................................128
Bar Break Chamfers for Stock in Turn Toolpaths.......................................................................128

Creating Bar Break Chamfers...............................................................................................131
Collet Housing Parameters.........................................................................................................132

19 CircuitWorks.....................................................................................................133
Build Model Performance for ECAD Files (2026 SP1/FD01).....................................................133

20 SOLIDWORKS Composer...............................................................................134
Filename Template Options for Workshops ..............................................................................134
Multiple Image Formats for Generating Videos .........................................................................135
PNG and TIFF Image File Formats ...........................................................................................136

5

Contents



21 SOLIDWORKS Electrical.................................................................................137
Project Management Productivity (2026 SP1/FD01)..................................................................137
Draw Multiple Terminal Strips Side by Side (2026 SP1/FD01)..................................................138
Update Dynamic Connector after Insertion (2026 SP1/FD01)...................................................139
TraceParts Publisher in the Electrical Content Portal (2026 SP1/FD01) ..................................140
Cable Management ...................................................................................................................141

Advanced Filtering in the Filters Panel .................................................................................141
Additional Capabilities for Productivity of Cable Management .............................................142

Hiding System Classes ..............................................................................................................142
Routing Selected Wires Separately ...........................................................................................143
Connector Dynamic Insertion ....................................................................................................144

Select Circuits to Draw Dialog Box........................................................................................144
Update and Replace Project Data .............................................................................................145

22 SOLIDWORKS Inspection...............................................................................146
Reorder and Lock Balloons (2026 SP1/FD01)...........................................................................146

23 SOLIDWORKS MBD........................................................................................147
Ordinate Dimensions (2026 SP1/FD01).....................................................................................147
Hole Thread Descriptions (2026 SP1/FD01)..............................................................................149
Filtering the DimXpertManager ..................................................................................................150

24 DraftSight.........................................................................................................151
Representation Panel in Power Dimensioning Contextual Ribbon Tab (DraftSight Mechanical

Only) (2026 SP1/FD01).........................................................................................................152
Align Dimension Command (DraftSight Mechanical Only) (2026 SP1/FD01)............................153
Insert Dimension Command (DraftSight Mechanical Only) (2026 SP1/FD01)...........................154
Automatically Replicating Windows Folder Structure for Bookmarks (3DEXPERIENCE Users

Only) (2026 SP1/FD01).........................................................................................................154
Start Page Tab (For DraftSight Premium, Enterprise Plus, and Mechanical) ............................155
Ribbon Optimization...................................................................................................................156
Powertools Ribbon Tab (For DraftSight Premium, Enterprise Plus, and Mechanical) ...............157
Contextual Ribbon for Gradients and Patterns ..........................................................................158
Manipulating ViewTiles (For DraftSight Premium, Enterprise Plus, and Mechanical) ................159
ViewTiles Controls .....................................................................................................................160
Floating Document Windows (For DraftSight Premium, Enterprise Plus, and Mechanical) .......161
ECW Images..............................................................................................................................161
CCS Icon Customization............................................................................................................162
Color Books (For DraftSight Premium, Enterprise Plus, and Mechanical) .................................163
PCX Print Configuration Files (For DraftSight Premium, Enterprise Plus, and Mechanical) ......164
Managing Missing External References.....................................................................................165
Insert Formula Column in Data Extraction.................................................................................166
Diesel Expressions.....................................................................................................................167
MTEXT Command......................................................................................................................168
RENAME Command...................................................................................................................169

6

Contents



Copying with SCALE Command................................................................................................170
Power Dimension Tool (DraftSight Mechanical Only)................................................................171

Power Dimensioning Contextual Ribbon Tab........................................................................171

25 SOLIDWORKS Flow Simulation......................................................................172
Component Explorer...................................................................................................................172

Total Power of Sources.........................................................................................................172
Creating Two-Resistor Components.....................................................................................173
Component Status.................................................................................................................174
Temperature Column............................................................................................................174

Fill Thin Slots..............................................................................................................................175
Minimum and Maximum Goal Locations....................................................................................176
Bubble Charts for Parametric Studies........................................................................................177
Project Parameters from Components.......................................................................................178

26 SOLIDWORKS Plastics...................................................................................179
Materials Database.....................................................................................................................179
Performance...............................................................................................................................180
Thermoset Materials...................................................................................................................181
Unfilled Volume Plot...................................................................................................................182
Venting Analysis.........................................................................................................................183

27 Routing.............................................................................................................184
Adding Coverings over Inline Fittings (2026 SP1/FD01) ...........................................................184
Redirecting Guidelines to Follow a Route Path .........................................................................185
Managing a List of Favorites for Coverings ...............................................................................186

Editing the Covering Element ...............................................................................................187
Connector Table Enhancements ...............................................................................................187
Automatically Scaling Drawings to New Sheet Formats............................................................188

7

Contents



1
Welcome to SOLIDWORKS Design 2026

This chapter includes the following topics:

• Top Enhancements
• Performance
• For More Information

SOLIDWORKS Design® 2026 contains user-driven enhancements that help streamline and
accelerate your product development processes from concept to manufacturing:

• Accelerate time to market with enhanced collaboration and data management
• Streamline workflows for parts, assemblies, drawings, MBD, electrical and pipe routing,
ECAD-MCAD collaboration, and rendering

• Work faster with import/export, user experience, and performance improvements
• Streamline drafting workflows with accuracy and clarity with DraftSight® updates
• Increase data efficiency with SOLIDWORKS PDM updates
• Ensure performance and accuracy with SOLIDWORKS Simulation updates
• Streamline electrical design with SOLIDWORKS Electrical Schematic
• Continue to design anywhere with the latest in browser-based product development on the

3DEXPERIENCE® platform
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This document covers all enhancements that affect how you interact with the 3DEXPERIENCE
platform in SOLIDWORKS Design. It also includes other apps that can connect to the platform
such as DraftSight.

Top Enhancements
The top enhancements for SOLIDWORKS® Design 2026 provide improvements to existing
products and innovative new functionality.

SOLIDWORKS Appearances on page 40Fundamentals

Creating Reference Points by XYZ Values on page 55Parts and Features

Enhanced Corner Treatments on page 64Structure System
and Weldments

Linking Bill of Materials Columns to PLM Attributes (2026
SP1/FD01) on page 19

Detailing and
Drawings

Automatically Generating Drawings (BETA): Section Views
and Hole Callouts on page 77

Splitting Out Configurations Into Individual Files on page 84Configurations

Selecting Bodies and Features of Multibody Parts on page 57Import/Export

Performance
The current release improves the performance of specific tools and workflows.

Some of the highlights for performance and workflow improvements are:

SOLIDWORKS Design
(2026 SP1/FD01)

Rendering performance is improved for part views with highlighted edges (Wireframe,
HLR/HLV, and Shaded With Edges) when you select features and bodies.

SOLIDWORKS Simulation
The solution time for simulation studies with connectors that support distributed coupling
has been improved.

DraftSight
DraftSight performance is improved with switching between sheets, zooming and panning
operations, and file opening times.

9
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When you switch to a sheet, performance is improved by an average of 66%. Switching
from a sheet back to the model is improved by 78%. These enhancements were measured
across several hardware configurations, from low-end setups to high-performance
computers, benefiting users no matter what type of system you work on.

Zoom performance is improved by up to 55% in certain cases, and Pan performance is
increased by about 38%.

Opening files averages 10% faster. This reduces wait time and maximizes the time you
can dedicate to your work.

For More Information
Use the following resources to learn about SOLIDWORKS Design:

This guide is available in PDF and HTML formats. Click:What's New in PDF
and HTML

• > What's New > PDF

• > What's New > HTML

In SOLIDWORKS Design, appears next to new menu items
and the titles of new or significantly changed PropertyManagers.

Interactive What's
New

Click to display the topic in this guide that describes the
enhancement.

To enable Interactive What's New, click > What's New >
Interactive.

Contains complete coverage of our products, including details
about the user interface and examples.

Online Help

Contains posts from the SOLIDWORKS user community on the
3DEXPERIENCE® platform (login required).

SOLIDWORKS User
Forum

Provides information about late changes to our products,
including changes to the What's New book, online help, and
other documentation.

Release Notes

SOLIDWORKS Legal Notices are available online.Legal Notices
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2
Using SOLIDWORKS Design on the 3DEXPERIENCE
Platform

This chapter includes the following topics:

• SP1 and FD01
• SP0 and GA

This chapter covers all enhancements that affect how you use SOLIDWORKS® Design when
you are connected to the 3DEXPERIENCE® platform. Unless otherwise noted, the information
in this chapter applies to both SOLIDWORKS Design installed from the 3DEXPERIENCE
platform and to SOLIDWORKS Design with the Design with SOLIDWORKS (3DEXPERIENCE)
add-in.

SP1 and FD01

Applying a Unified Date Format (2026 SP1/FD01)

3DEXPERIENCE users can apply a single uniform date format across SOLIDWORKS Design
and 3DEXPERIENCE apps from Preferences in the platform. When you select ISO 8601
(YYY-MM-DD), all $PLMPRP date properties in SOLIDWORKS Design display in the same
format.

Benefits: If you do not apply the ISO 8601 format, you can still manage date formats
through drawing templates or Windows regional settings. Applying the ISO 8601 format
ensures that dates appear consistently across all users and regions. This standardized
format removes regional differences, improves communication across global teams, and
keeps data consistent.

The platform saves all dates in GMT (UTC) time and displays them in your local time zone.
Depending on the region, this date can shift by one day. For example, a model created
in France on 2025-04-13, shows the same date when viewed in India.

To apply a unified date format:

1. In the platform, on the top bar of 3D Dashboard 3DS Home, click your profile icon
and select Preferences > Language.

2. Under Region, select ISO 8601 (YYYY-MM-DD).

The format applies to the following $PLMPRP properties:

• Standard properties such as $PLMPRP:"created" and $PLMPRP:"modified".
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• Additional properties such as $PLMPRP:"ea_changedstatusdate" and $PLAMPRP:
"ea_releasestatusdate" (including 0.1, 0.2, and other indexed values).

• Custom mapped properties such as $PLMPRP values, such as $PLMPRP:
"XP_VPMReference_Ext.Start_Day".

Starting with SOLIDWORKS Design 2026 SP1, dates in drawing title blocks, tables, and
3DEXPERIENCE revision tables also follow the ISO 8601 format.

Limitations:

• Applies only to $PLMPRP date properties, not native SOLIDWORKS date fields.
• Works only when you select ISO 8601 in Preferences. Other selections revert to the
Windows local format.

• Does not apply to PDF generation.
• If the local cache includes old date mappings, use MySession > Refresh to update
them to the ISO 8601 format.

Assistant Notifications (2026 SP1/FD01)

For 3DEXPERIENCE users, Assistant Notifications appear in the graphics area to help
guide you when you first use various functionalities. You can quickly learn the functionality
using these guided contextual notifications.

Available Assistant Notifications can help with:

• Configurations
• Opening filters created in the Product Structure Explorer app
• Pattern-driven component patterns

Assistant Notifications provide information about the specific action that you are doing
in the app. For example, if you create a new configuration, the Assistant Notification
appears with helpful information about that action. If you are creating patterns in
assemblies, the Assistant Notification appears with guiding information. Assistant
Notifications appear only the first few times that you use a pertinent functionality.
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You can:

• Expand and collapse sections. Click Learn More to display more or less content.
• Drag the Assistant Notification to reposition it.
• Dismiss the notification. Click Don't show again so it does not reappear. To reactivate
the dismissed message, see Tools > Options > System Options >
Messages/Errors/Warnings > Dismissed Messages.

Automatically Replicating Windows Folder Structure for Bookmarks (3DEXPERIENCE
Users Only) (2026 SP1/FD01)

Users who install DraftSight from the 3DEXPERIENCE platform can use Batch Save to
3DEXPERIENCE to automatically create a bookmark structure that replicates the Windows
folder structure.

To automatically replicate the Windows folder structure for bookmarks:

1. On the ribbon, click DraftSight > Batch Save to 3DEXPERIENCE.
2. In the Batch Save to 3DEXPERIENCE dialog box, click Add Folder.
3. Select a folder to upload.
4. In the Batch Save to 3DEXPERIENCE dialog box, click Bookmark.
5. In the Select a Bookmark dialog box, select the bookmark to which you want to upload

the folder and click Select.
6. In the Batch Save to 3DEXPERIENCE dialog box, click Save.

DraftSight uploads all subfolders and DWG files of the selected folder to the bookmark in
the same hierarchy as the Windows folder structure.

If the folder or subfolders include hidden files, the upload process stops and
you get an error message.

Deleting Remote and Local Files from the 3DEXPERIENCE Files on This PC Tab (2026
SP1/FD01)

When you select files to delete from the 3DEXPERIENCE Files on This PC tab, SOLIDWORKS
Design deletes files in both your local and remote work folders. The option, Delete files
outside the cache folder from the original location (Recommended), helps you
avoid creating duplicate files on the 3DEXPERIENCE platform.

You can choose to:

• Delete only the unmodified files and keep the modified ones
• Delete all files, including the modified ones

Benefits: You can delete local and remote files in a single step. It makes file clean-up
faster and more reliable.

The same behavior is available in the following:

• Cleanup tool in the 3DEXPERIENCE Files on This PC tab
• Choose a Delete Option dialog box

13
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Deprecated CAD Family Attribute Mapping (2026 SP1/FD01)

For 3DEXPERIENCE users, CAD Family attribute mapping is removed and no longer
available in the administration tool. This applies to new tenants installed after SW2026x
GA.

This attribute mapping has limited value and could cause confusion. Removing this mapping
increases performance.

CAD Family attribute mapping in legacy on the cloud tenants is still supported but removed
for legacy on-premises tenants.

Recommendation: Delete the attribute mapping definition on CAD Family.

To access attribute mapping, go to Collaborative Spaces Configuration Center > CAD
Collaboration > SOLIDWORKS > Attribute Mapping.

14

Using SOLIDWORKS Design on the 3DEXPERIENCE Platform



Display Data Marks (2026 SP1/FD01)

In the ConfigurationManager for physical products or representations, 3DEXPERIENCE
users can use the Display Data Mark menu commands to add or remove Display Data
marks on configurations. The Display Data marks that you specify persist after you update
models for 3DEXPERIENCE compatibility.

3DEXPERIENCE users can see the Display Data Mark state and change it. This is especially
important for working with Large Design Review, SOLIDWORKS Visualize, and eDrawings
previews in PDM.

This functionality applies to newly updated files or legacy files that were already updated
for 3DEXPERIENCE compatibility. Previously, Display Data marks were unavailable after
you updated a file for 3DEXPERIENCE compatibility.

To add or remove Display Data Marks:

1. In the ConfigurationManager, right-click a configuration and click Display Data Mark.
2. Specify an option:

• Add Mark for This Configuration
• Add Mark for All Physical Product Configurations
• Add Mark for All Representation Configurations
• Add Mark for Specified Configurations
• Remove Mark and Purge Data for All Configurations

If you modify the Display Data mark for a configuration of an assembly component
and save the model, the software tracks this as a cosmetic change for the parent
assembly.
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Displaying Simulation and Configuration Tabs in the Action Bar (2026 SP1/FD01)

By default, the Simulation and Configuration tabs in the MySession action bar are hidden.
You can show either or both tabs when using these tools.

Benefits: This enhancement helps keep the MySession interface clean by displaying only
the tabs that are relevant to your work.

To display these tabs:

1. In the action bar, click Tools > Options > MySession.
2. Under the Action Bar section of the dialog box, select one or both of the following

options:

• Show Simulation tab.
• Show Configuration tab.

3. Click OK.
4. Restart SOLIDWORKS Design for the change to take effect.

Email Reminder for Platform Activation (2026 SP1/FD01)

Administrators who manage multiple User Entitlement Service (UES) licenses receive an
Email Reminder in the SOLIDWORKS MarketPlace add-in. The reminder prompts them to
activate their licenses if they missed the original activation email.

Benefits: This helps administrators activate multiple UES licenses for the 3DEXPERIENCE
platform directly from SOLIDWORKS Design.

When administrators sign in to SOLIDWORKS Design, the platform checks whether their
site ID owns UES licenses and whether they have administrative privileges in the DSx
Client.

If they meet both conditions, the Email Reminder appears in the SOLIDWORKS Marketplace
add-in, accessible from the SOLIDWORKS Task Pane. The reminder also includes a link
to a Help topic that explains how to activate the platform.
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Enterprise Item Number Tab (2026 SP1/FD01)

When 3DEXPERIENCE users create new parts or assemblies on the platform, the platform’s
New dialog box displays the Enterprise Item Number (EIN) tab. You can enter an EIN
value.

Benefits: You have an additional location where you can enter the EIN value.

To access the Enterprise Item Number tab in SOLIDWORKS Design:

1. Click File > New.
2. In the New SOLIDWORKS Document dialog box, on the 3DEXPERIENCE tab, select

Part or Assembly and click OK.

The platform’s New dialog box appears with the Enterprise Item Number tab.

3. Enter a value for Enterprise Item Number and click Create.

Improved Handling of Multi-Valuated Attribute Mappings (2026 SP1/FD01)

Administrators can identify and manage legacy CAD-to-platform mappings linked to
Multi-Valuated Attributes (MVAs). When such mappings exist, SOLIDWORKS Design warns
users during the save process to indicate incompatible mappings.

Benefits: This helps administrators maintain clean data and ensures that property
mappings remain consistent between SOLIDWORKS Design and the 3DEXPERIENCE
platform.

An is a 3DEXPERIENCE attribute that can store multiple values for one property, such as
several countries or codes. Because SOLIDWORKS Design properties hold only a single
value, mapping them to MVA attributes can cause data conflicts or information loss.

This behavior applies to legacy platform configurations (26xGA or earlier) that still allow
CAD-to-platformmappings. Administrators can manage these mappings in the Platform
Manager > Collaborative Spaces Configuration Center. From there, they can remove
or re-create legacy CAD-to-platform mappings in the supported direction
(platform-to-CAD) to avoid compatibility issues.
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This adds the following behaviors for legacy mappings that use MVA attributes:

• When a CAD-to-platform MVA mapping exists, SOLIDWORKS Design displays a warning
during Save with Options.

• In MySession > Properties, MVA-mapped attributes appear in read-only mode and
show concatenated multivalues separated by commas.

• Administrators cannot create new CAD-to-platform MVA mappings.
• If an MVA value contains commas, the concatenation can appear ambiguous (for
example, the string 3,14,0,693,-1 may represent “3,14,” “0,693,” and “–1”).

This does not affect performance during Save with Options.

CAD Family mappings are no longer supported and are ignored if present.

Keep Previous Iteration Option (2026 SP1/FD01)

3DEXPERIENCE users can enable an option to always enable the Keep previous iteration
option in the Save to 3DEXPERIENCE dialog box.

You no longer need to manually select Keep previous iteration each time to create a
new iteration. This prevents potential data loss.

To enable this option:

1. On the platform, go to Collaborative Spaces Configuration Center > CAD
Collaboration > SOLIDWORKS > Settings.

2. Under Save, select Always create iterations at Save to 3DEXPERIENCE.

18
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Linking Bill of Materials Columns to PLM Attributes (2026 SP1/FD01)

3DEXPERIENCE users can link bill of materials columns to PLM attributes from the platform.
The PLM attributes can be both default attributes and custom attributes.

This functionality is also supported for family tables.

All columns linked to PLM attributes are read-only, but you can edit the column names.

Benefits: When you migrate data to the 3DEXPERIENCE platform, you can directly link
a BOM to platform attributes.

To link BOM columns to PLM attributes:

1. In a drawing saved to the platform, start to insert a BOM into the drawing.
2. In the BOM, insert a new column, then double-click the top of the column header.

The Column type dialog box appears.

3. In Column type, select PLM Attributes.
4. In Property name, select a PLM attribute to apply to that column.

When you are in offline mode, two asterisks (**) display in columns that link to
PLM attributes, indicating the property is not up to date. When you reconnect to
the 3DEXPERIENCE platform and rebuild the file, SOLIDWORKS Design updates
the property.

When you right-click a PLM attribute column, the options Merge cells and Edit
multiple property values are not available.
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Opening Components from the Platform (2026 SP1/FD01)

For 3DEXPERIENCE users, the performance of opening components from the platform is
improved.

The platform components are built dynamically and appear in the FeatureManager design
tree. This enhancement requires that the models you open were saved to the platform
with the same version of SOLIDWORKS Design that you are using.

The software saves the SOLIDWORKS Design components that you create back to the
platform as derived output for all non-SOLIDWORKS Design components, provided they
have either ExactGeometry or STEP derived output. When you subsequently open these
components, they do not require a rebuild.

Components with non-SOLIDWORKS Design data that do not have ExactGeometry or
STEP derived output are not saved to the platform. These components require conversion
to SOLIDWORKS Design data each time you open them.

Opening Filters from the Open Dialog Box (2026 SP1/FD01)

3DEXPERIENCE users can search and open filters that they created in the Product
Structure Explorer from the Open dialog box.

Benefits: You can open assemblies faster and work on a specific subset of components
without opening the entire assembly.

In earlier releases, you had to drag filters from MySession to open them.

To open filters from the Open dialog box:

1. Open the Open dialog box on the 3DEXPERIENCE platform by doing one of the
following.

• Click Open (Standard toolbar).
• Click File > Open.

2. On the 3DSearch tab in the left pane, search for a filter.
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3. Double-click the filter.

A message notifies you to create a filter in the Product Structure Explorer for the
current assembly. The message appears when a large assembly requires 3 minutes or
more to open. Filters from the Product Structure Explorer let you open the same assembly
faster next time.

For more information about Product Structure Explorer, see Product Structure Explorer.

Opening Latest Revision of References (2026 SP1/FD01)

You can open a document in SOLIDWORKS Design with the latest revision of its first-level
references automatically. The app ensures that parts, assemblies, drawings always use
the most current In Work data from the 3DEXPERIENCE platform.

Benefits: This saves time by eliminating the need to manually update reference revisions
when opening SOLIDWORKS Design documents from the platform.

Administrators must activate the global server setting in Global Availability > Flexibility
to update product instance reference at Open on the platform. After the setting is
active, you can select Open Latest revision of the first-level references in the
MySession action bar under Tools > Options > Open.

When selected, SOLIDWORKS Design automatically retrieves the latest revision of each
first-level reference during any open action, includingOpen,Open from 3DEXPERIENCE,
Drag and Drop, and Reload from Server.

For drawings, a dialog box appears when you open the document. You can update only
the referenced parts and assemblies in the drawing or update the next-level references
used in its views. If the first-level references are not In-Work, SOLIDWORKS Design
notifies you that they cannot be updated.

This functionality only applies to documents InWork status. It does not modify Released
or Frozen documents. It applies only to native SOLIDWORKS Design models and does
not include Assembly in Part relationships or lightweight viewing modes, such as LDR,
Quick View, or Detailing.

Running Collaboration Workflows from the 3DEXPERIENCE User Interface (2026
SP1/FD01)

3DEXPERIENCE users can run all ECAD-MCAD collaboration workflows (Push, Pull,
Refresh Connection, Update Status, and Build Model) directly from the CircuitWorks
collaboration task pane within 3DEXPERIENCE user interface . This eliminates the need
to switch to the CircuitWorks user interface.

Benefits: All collaboration actions are available in one place, saving time and keeping
you focused on the design.
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SP0 and GA

3DEXPERIENCE Components in SOLIDWORKS Design

The workflow for handling 3DEXPERIENCE components in SOLIDWORKS Design is
optimized.

Inserting 3DEXPERIENCE Components into SOLIDWORKS Assemblies

20262025

The software inserts the component as a
3DEXPERIENCE component. No dialog box
appears.

A dialog box prompts you to insert the
component as a 3DEXPERIENCE component
or create a new SOLIDWORKS derived part.

Creating Derived Parts in SOLIDWORKS Assemblies

After you insert a 3DEXPERIENCE component into a SOLIDWORKS assembly in the
FeatureManager® design tree, you can right-click the component and select Create
Derived Part.

20262025

The Create Derived Part dialog box appears.The New Document Name dialog box
appears.

The Save to 3DEXPERIENCE dialog box no
longer appears. You can save to the

During the workflow, the Save to
3DEXPERIENCE dialog box appears.
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20262025

3DEXPERIENCE platform whenever you
want after you create the derived part.

Editing 3DEXPERIENCE Components in SOLIDWORKS Assemblies

You right-click an inserted 3DEXPERIENCE component in the Assembly's FeatureManager
design tree and click Edit Part.

20262025

The Create Derived Part dialog box appears.
You can create the derived part and make
changes to it.

You can edit the component but you cannot
save the changes.

Opening a 3DEXPERIENCE Component in SOLIDWORKS

20262025

When you open the component, you cannot
edit it. All tools that could modify the model

You can open, view, and edit the component
but you cannot save the changes. The

are unavailable. A message bar notifies yousoftware warns you that you cannot save
that the document is view-only. You canchanges but only when you try to save the

component. still use commands that do not modify the
model such as Measure, Rotate, Pan, or
Zoom.

In the message or the CommandManager,
click Create Derived Part to open a
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20262025

SOLIDWORKS derived part and insert the
3DEXPERIENCE component into that part.

3DEXPERIENCE Transition Task in SOLIDWORKS Task Scheduler

The 3DEXPERIENCE Transition task lets you update SOLIDWORKS files for compatibility
with the 3DEXPERIENCE platform. The 3DEXPERIENCE Transition task works the same
as the 3DEXPERIENCE Compatibility task, but it can use a .csv file to select content from
your computer and run macros.

The 3DEXPERIENCE Transition Task replaces the 3DEXPERIENCE Compatibility Task.

Benefits: You can save time using .csv files to add content to the task.

With the 3DEXPERIENCE Transition task, you can:

• Upgrade files without enabling 3DEXPERIENCE compatibility by saving them in a current
version.

• Upgrade custom properties.
• Add rebuild marks.
• Add display data marks.

Creating a 3DEXPERIENCE Transition Task

To create a 3DEXPERIENCE Transition task:

1. In SOLIDWORKS Task Scheduler, click 3DEXPERIENCE Transition.
2. Under Task title, create a name for your task.
3. Under Task files or folders, select the content you want to update by doing one of

the following:
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Browse for a file or folder to add to Task Files or Folders.•
• Import a .csv file that specifies the content to add to Task Files or Folders.

The format of the .csv file is path,filename. For example to add clamp.sldprt
and bracket.sldrpt, write:

• "C:\Users\Public\Documents\SOLIDWORKS\SOLIDWORKS
2025\samples\tutorial\assemblymates","clamp.sldprt"

• "C:\Users\Public\Documents\SOLIDWORKS\SOLIDWORKS
2025\samples\tutorial\assemblymates","bracket.sldprt"

4. Run the task immediately or schedule the task.
5. Click Next.
6. In the Options dialog box, specify options:

DescriptionOption

Saves only the active configuration or
activates all configurations before saving.

Activating all configurations before
saving can add significant time to the
task.

Configuration option

Updates SOLIDWORKS content for
compatibility with the 3DEXPERIENCE

3DEXPERIENCE Compatibility

platform. See 3DEXPERIENCE
Compatibility and 3DEXPERIENCE
Integration Options in SOLIDWORKS
Design.

File Upgrade Settings • Upgrades custom properties.
• Adds rebuild mark to all configurations.
• Adds display data mark to all
configurations.

Add display data mark to all
configurations is unavailable if you
selected 3DEXPERIENCE
Compatibility.

Specifies the location to back up the
updated files.

Backup Files

7. Optional: Select a macro to run on the files.
8. Click Finish.
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Running a Macro with the 3DEXPERIENCE Transition Task

To run a macro with the 3DEXPERIENCE Transition task:

1. In the 3DEXPERIENCE Transition task, select the files you want to run the macro on.

a. Click Next.

2. In the Options dialog box, under Custom Actions, select Run macro:.
3. Browse for a SOLIDWORKS macro (.swp).
4. Click Finish.

The macro appears in the Task Scheduler with the title you set for the task.

Sample SOLIDWORKS Macro
To test this functionality, you can paste the following text into a SOLIDWORKS macro
(.swp).

This sample macro adds a property named "Hello" with a value of "Hello World" to any
part, assembly, or drawing in the list of task files.

• For parts and assemblies, it adds a configuration-specific property to the active
configurations.

• For drawings, it adds a custom property, because drawings do not contain
configurations.

Dim swApp As SldWorks.SldWorks
Dim swModel As SldWorks.ModelDoc2
Dim config As SldWorks.Configuration
Dim cusPropMgr As SldWorks.CustomPropertyManager
Dim lRetVal As Long
Dim boolstatus As Boolean
Dim longstatus As Long, longwarnings As Long

Sub main()

Set swApp = Application.SldWorks
Set swModel = swApp.ActiveDoc

If swModel Is Nothing Then
' If no model is currently loaded, then exit

Exit Sub
End If
If (swModel.GetType <> swDocDRAWING) Then

' Add a Configuration Property named "Hello" to the active
configuration for a Part or Assembly

Set config = swModel.GetActiveConfiguration
Set cusPropMgr = config.CustomPropertyManager

lRetVal = cusPropMgr.Add3("Hello",
swCustomInfoType_e.swCustomInfoText, "Hello World",
swCustomPropertyAddOption_e.swCustomPropertyDeleteAndAdd)

Else
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' Add a Property named "Hello" for a Drawing

Set cusPropMgr = swModel.Extension.CustomPropertyManager("")
lRetVal = cusPropMgr.Add3("Hello",

swCustomInfoType_e.swCustomInfoText, "Hello World",
swCustomPropertyAddOption_e.swCustomPropertyDeleteAndAdd)

End If

End Sub

Support for Link to File With Design Tables

For models with design tables that are linked to Excel files with the Link to file option,
when 3DEXPERIENCE users save the models to the platform, the linked relationship is
saved to the platform. When you open the saved model from the platform, the linked
design table is included.
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Benefits: Different team members can access the linked design table that is saved with
models to the platform.

The model on the platform retains all the design table relationships to the model's
configurations. When you open the model from the platform, to modify the design table
in the ConfigurationManager, right-click the design table and click Edit Table. When you
save the model to the platform again, the dialog box indicates the design table Status
as Modified.
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3
Administration

This chapter includes the following topics:

• Updates to SOLIDWORKS Rx
• Bookmark Support in the Settings Administrator Tool (2026 SP1/FD01)
• Crash and Feedback Interface for SOLIDWORKS Design (2026 SP1/FD01)

Updates to SOLIDWORKS Rx

SOLIDWORKS Rx is easier to use and organizes its functionality more logically.

The Troubleshoot tab contains functionality previously located under System
Maintenance and Home > Safe Modes.

The Problem Capture tool generates identical .zip content regardless of whether you
select SOLIDWORKS or MONITOR as the source.

All users of SOLIDWORKS® Design can open SOLIDWORKS Rx from SOLIDWORKS
Toolsin the Windows Start menu.

SOLIDWORKS Rx includes a Benchmark tab for performance evaluations.

3DEXPERIENCE® users have additional troubleshooting options. If you encounter sign-in
issues while connecting to 3DEXPERIENCE, you can reset the connection:
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1. Close Connector processes. Closes down the connector processes
ENOPLMCSAClient.exe and EdmServerV6.exe, and restarts the 3DEXPERIENCE
connection.

2. Clear embedded browser caches. Clears the SOLIDWORKS Chromium Embedded
Framework (CEF) cache (%temp%\swcefcache) and the WebView2
(%temp%\DSTempWebview2) used by the sign-in dialog box and the 3DEXPERIENCE
Task Pane.

3. Clear the 3DEXPERIENCE temporary directory. Clears settings and cached data
used by SOLIDWORKS Design and other 3DEXPERIENCE apps to customize and
accelerate interactions with the 3DEXPERIENCE platform. The temporary directory
is located at %localappdata%\DassaultSystemes\CATTemp.

Bookmark Support in the Settings Administrator Tool (2026 SP1/FD01)
Administrators can add and manage 3DEXPERIENCE bookmarks as file locations in the
Settings Administrator Tool.

In earlier releases, administrators defined bookmarks in SOLIDWORKS Design and imported
them into the tool using an exported .sldreg or .sldsettings file.

Benefits: This enhancement gives administrators more flexibility to manage file locations
linked to the 3DEXPERIENCE platform. They can add, lock, and synchronize bookmarks
directly in the tool without manually exporting or importing these settings.

The capabilities include:

• Lock bookmarks to prevent user changes.
• Choose between automatic and manual synchronization of bookmarks.
• If multiple tenants are available, select bookmarks only from the same tenant. You
cannot combine bookmarks from different tenants..

This functionality is available only to 3DEXPERIENCE users.

To add and manage bookmark file locations:

1. Launch the Settings Administrator Tool in one of the following ways:

• From the Administration Image Option Editor after creating an administrative
image.

• By opening an existing .sldreg or .sldsettings file to review or edit its settings.

2. In the SOLIDWORKS Settings Administration dialog box, under System Options >
File Locations, click Add.

3. In the Choose Folder dialog box, click Select from 3DEXPERIENCE to access a list
of bookmarks.

If prompted, you may need to sign in with your 3DEXPERIENCE credentials.

4. In the Select a Bookmark dialog box, choose a bookmark and click Select.
5. Next to Bookmark File Locations, click Lock to apply or restrict changes for users

when the settings file is deployed.

When finished, save the settings file. The new bookmark file location appears in the list
and becomes available to users when the settings file is applied.
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Crash and Feedback Interface for SOLIDWORKS Design (2026 SP1/FD01)

When SOLIDWORKS Design crashes, the Error Report dialog box now includes a consent
section where you can enter your name and email.

You can also submit feedback to help improve SOLIDWORKS Design.
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To submit feedback:

1. Click Help > Feedback.
2. Enter your comments.
3. Click Submit Feedback.
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4
SOLIDWORKS Fundamentals

This chapter includes the following topics:

• Changes to System Options and Document Properties (2026 SP1/FD01)
• Deleting Equations for Sketches and Features
• Ending a Running Task in the SOLIDWORKS Task Scheduler (2026 SP1/FD01)
• Model Display (2026 SP1/FD01)
• Render with SOLIDWORKS Visualize from SOLIDWORKS Design
• SOLIDWORKS Appearances
• Application Programming Interface

Changes to System Options and Document Properties (2026 SP1/FD01)
The following options have been added, changed, or removed in the software.

System Options

AccessDescriptionOption

Export > DXF/DWG(2026 SP1/FD01) Renamed to
Geometry export options.
Two new options added:
Export top-level
components as blocks and
Export polylines as
geometry.

View export options

PerformanceSpecify if a rebuild is required
for nonessential changes.

Mark assembly as
modified when cosmetic
changes are made to
referenced documents

PerformanceRequired for SOLIDWORKS
Design to use the DSPBR
model.

Enhanced graphics
performance (requires
SOLIDWORKS Design
restart)
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AccessDescriptionOption

DisplayRenders models with
appearances from DSPBR.
These appearances are
consistent with SOLIDWORKS
Visualize and the
3DEXPERIENCE platform and
result in more realistic visuals.

When selected, the
Appearances PropertyManager
includes a DSPBR tab. This tab
ensures direct
material-to-material
translation. All parameters
from SOLIDWORKS Design
map directly to Visualize.

DSPBR (Dassault
Systèmes Physically
Based Rendering)

DisplayUses older rendering
functionality prior to
SOLIDWORKS Design 2026.

Legacy Appearances

Messages/ Errors/
Warnings > Dismissed
messages

When selected, lets you
quickly access dismissed
messages from the status bar.

Show messages icon in
status bar

Document Properties

AccessDescriptionOption

Drafting Standard >
Annotations

(2026 SP1/FD01) Shows full
hole thread descriptions in
SOLIDWORKS Model Based
Definition (MBD) and
drawings.
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Deleting Equations for Sketches and Features

For sketches and features that contain equations, if you delete the sketch or feature, you
can delete the equation directly from the Confirm Delete dialog box. Previously, you had
to manually delete the equation using the Equations, Global Variables, and Dimensions
dialog box.

Benefits: You have more control over how the deletion of sketches or features impacts
related equations. This helps you maintain or clean up the model as required.

This functionality applies to parts only.

When you delete the sketch or feature, in the Confirm Delete dialog box, select Delete
equations to delete the associated equations.
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Ending a Running Task in the SOLIDWORKS Task Scheduler (2026
SP1/FD01)

You can end a task in the SOLIDWORKS Task Scheduler while it is running. When you
end a running task, SOLIDWORKS Task Scheduler completes the active subtask and
cancels any remaining subtasks.

Benefits: Ending a running task saves time if you need to stop or rerun the task.

To end a running task in the SOLIDWORKS Task Scheduler:

1. In the bottom pane, click End Task.
2. In the confirmation dialog box, click Yes.
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Model Display (2026 SP1/FD01)

When displaying a model in an HDR (High Dynamic Range) scene, the Flatten floor
functionality positions the model naturally on the ground plane, improving realism and
overall visual quality.

In the Edit Scene PropertyManager, under Floor, select Flatten floor (Background
must be set to Use Environment).

Render with SOLIDWORKS Visualize from SOLIDWORKS Design
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If you have a SOLIDWORKS Visualize installation with a license, you can generate
high-quality photorealistic final renders from SOLIDWORKS Design using SOLIDWORKS
Visualize.

The RenderTools CommandManager includes the following tools.

Generates high-quality renders from SOLIDWORKS
Design using the SOLIDWORKS Visualize Render
PropertyManager.

Render

Specifies options that load a SOLIDWORKS model
into Visualize.

Open in Visualize

Rendering with SOLIDWORKS Visualize from SOLIDWORKS Design

To render with SOLIDWORKS Visualize from SOLIDWORKS Design:

1. In the CommandManager, click Render (Render Tools tab) or Render Tools >
Render.

2. Specify options in the PropertyManager and click .

SOLIDWORKS Visualize Render PropertyManager

You can use this PropertyManager to specify settings for final renderings.

To open this PropertyManager:

1. In the CommandManager, click Render (Render Tools tab) or Render (Render
Tools toolbar).

Output Image Settings

Specifies the model name.File Name

Specifies the model location.Output Folder

Media

Specifies the rendering's output format.Format

Specifies whether to add the alpha channel (to preserve
transparency) in the final rendering (RGB or RGBA).

Include Alpha
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Size

Lists standard aspect ratios for the render camera.Presets

Specifies a horizontal or vertical orientation for the
render camera.

Landscape/Portrait

Specifies a custom aspect ratio for the render
camera.

Width/Height

Quality
Specifies the number of render passes.

Number of render passesQuality

50Low

100Medium

500High

Loading SOLIDWORKS Models into SOLIDWORKS Visualize

You can load SOLIDWORKS models directly into Visualize and adjust them further using
Visualize functionality.

To load SOLIDWORKS models into SOLIDWORKS Visualize:

1. In the CommandManager, click Open in Visualize (Render Tools tab) or Render
Tools > Open in Visualize.

2. Select an option:

• Group by Appearance . Opens the SOLIDWORKS model in Visualize, grouping
all parts based on the SOLIDWORKS appearances that you applied to them.

• Group by Part . Opens the SOLIDWORKS model in Visualize, grouping all parts
based on SOLIDWORKS components.

• Import with Options . Imports the SOLIDWORKS model into Visualize where
you can choose import options.
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SOLIDWORKS Appearances

You can use a more extensive library of appearances in SOLIDWORKS® Design through
Dassault Systèmes' Enterprise PBR Shading Model (DSPBR). These appearances are
consistent with SOLIDWORKS Visualize and the 3DEXPERIENCE platform and result in
more realistic visuals.

You can render appearances with DSPBR, which is available when you:

• Select Enhanced graphics performance (requires SOLIDWORKS Design restart)
in Tools > Options > System Options > Performance

• Select DSPBR (Dassault Systèmes Physically Based Rendering) under
Appearance Visual Style in Tools > Options > System Options > Display

• Turn on RealView Graphics

The rendering lighting model includes high dynamic range and image based lighting for
more physically correct depictions of lighting.

Application Programming Interface
See SOLIDWORKS API Help: Release Notes for late-breaking updates.

• SOLIDWORKS API includes the ability to:

• Notify programs when you reorder cut list and solid body folder features
• Add and edit family tables in drawings
• Move drawing views independently of child views

• Simulation API. Support for cable connectors
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5
User Interface

This chapter includes the following topics:

• DS ISO Font (2026 SP1/FD01)
• Hiding and Showing Manager Pane Tabs
• Viewing Dismissed Messages
• Usability
• Selection Filters
• Other User Interface Enhancements

DS ISO Font (2026 SP1/FD01)
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If you use a font that is unavailable, SOLIDWORKS Design uses the DS ISO font as the
default.

Hiding and Showing Manager Pane Tabs

You can hide and show Manager Pane tabs to let you focus on the tabs that are most
relevant to your work.

To hide and show Manager Pane tabs:

1. Right-click any Manager Pane tab and click Customize.
2. In the dialog box, specify the tabs to hide or show.
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Viewing Dismissed Messages

The status bar in the SOLIDWORKS Design window has a Dismissed Messages icon
that lets you quickly view the messages that you have dismissed earlier and define the
settings to view those messages again.

Improvements:

• In Tools > Options > System Options, click Messages/Errors/Warnings >
Dismissed messages. You can turn on Show messages icon in status bar to
quickly access messages from the status bar.

• Hover over Dismissed Messages on the status bar. The message box displays
the number of recently dismissed messages. Click the icon to access the Dismissed
Messages page.
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Usability

The user interface is enhanced to improve productivity.

• The warning message for a Toolbox upgrade displays only once. Previously, this
message displayed for each missing component of an assembly.

The warning message box has a dismiss timer that automatically closes the message
box.

• The smart positioning of the Modify Dimension dialog box avoids overlapping the
dimension being edited.

• In touch mode, when the Lock 3D Rotate option is off, you can pan a drawing with
single-touch drag. This avoids accidental modifications to the drawing, especially while
marking up the file.

• On the Touch Mode toolbar, the Touch Settings tool has options to directly open the
System Options - Touch dialog box and to hide the Touch Mode toolbar.

• On the Command Predictor Beta tab, click Search Commands to search for a
SOLIDWORKS Design tool.

THIS IS A BETA FEATURE UNDER EVALUATION. Any decision to use it is subject to
important terms and conditions that the Customer understands and accepts by using
it. Refer to the Offering Specific Terms available at www.3ds.com/terms for these
terms and conditions.

For information on how Dassault Systèmes uses AI technology, see AI in the
3DEXPERIENCE Platform.
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Selection Filters
Improvements to the Selection Filter toolbar let you work more precisely and efficiently
when modeling.

• Filter Features . Lets you select and delete features in parts and assemblies. You
can select feature like cut extrudes, fillets, and holes directly from the graphics area.

• Filter Components . Lets you select top-level parts and subassemblies within an
assembly.

• You can assign shortcut keys to the following tools:

• Filter Surface Bodies
• Filter Solid Bodies
• Filter Midpoints
• Filter Center Marks
• Filter Centerlines

• The Tools > Customize > Keyboard includes a Selection category with all Selection
Filter tools.

Other User Interface Enhancements

The user interface gives you a better experience when working with multiple drawing
sheets or tabs, moving folders in the FeatureManager® design tree, and working on multiple
monitors.

Improvements:

• At the bottom of a drawing sheet or tab, click List to view a list of sheets or tabs
that are open. At the bottom of the list, Add Sheet or options to create a new study
are available.
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• Limitations while moving the folders below the Origin and above Mates feature
are resolved. You can move components and folders up or down in the FeatureManager
design tree.

• While working with multiple monitors, when you have a number of files open on a
single monitor and you click Window > Tile Horizontally/Tile Vertically, the
software evenly distributes files for display and tiles them to all the available monitors.
For example, if there are six files and three monitors, the software tiles and displays
two files in each monitor.
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6
Sketching

This chapter includes the following topics:

• Converting Images to Sketches (Beta) (2026 SP1/FD01)
• Slot Dimensions (2026 SP1/FD01)
• Relation Groups (2026 SP1/FD01)

Converting Images to Sketches (Beta) (2026 SP1/FD01)

You can use Picture to Sketch (Beta) to automatically convert images to sketch entities.

To convert an image to a sketch:

1. Verify that the Autotrace tool is disabled:

a. Click Tools > Add-Ins.
b. In the dialog box, clear Autotrace if the app is selected.

Picture to Sketch (Beta) is not available when Autotrace is enabled.

2. Edit a sketch and click Tools > Sketch Tools > Sketch Picture .
3. Select a picture to insert.
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4. In the PropertyManager, under Picture to Sketch (Beta), select an option:

Reduces the area of the picture.Crop Select

Selects the part of the picture that you draw a
rectangle around.

Rectangle Select

Selects the part of the picture that you draw a free
hand loop around.

Lasso Select

Selects the part of the picture that you draw a free
hand ploygon around.

Polygon Select

Selects an area based on color.Color Select

5. In the graphics area, use the selected tool to trace a region of the image.

6. Click Calculate to generate a preview of the sketch entity.

7. Click OK to accept the sketch entity.

THIS IS A BETA FEATURE UNDER EVALUATION. Any decision to use it is subject to
important terms and conditions that the Customer understands and accepts by using
it. Refer to the Offering Specific Terms available at www.3ds.com/terms for these
terms and conditions.

Slot Dimensions (2026 SP1/FD01)
You can dimension slots between arc centers.

In the Dimension PropertyManager, under Dimension Text, select Slot length from
arc center to arc center. This changes the length display, not the slot parameters.

When cleared, the dimension shows the length of the arc tangents.

Relation Groups (2026 SP1/FD01)
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You can create relations to multiple sketch entities as a single relation group.

Entities can be in multiple relation groups. Relation groups are available for the following
relation types: Parallel, Equal, Collinear, and Coradial.

To create relation groups:

1. Open a sketch that has multiple entities.

2. Select the entities and click Add Relations (Dimensions/Relations toolbar).
3. In the PropertyManager, under Add Relations, select Parallel.

Entities in the relation group have the same number.

4. Add a second relation group by selecting two entities and selecting Equal.
5. Hover over an icon to highlight the entities in the relation group.
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7
Parts and Features

This chapter includes the following topics:

• Forcing Conversion to Standard BREP (2026 SP1/FD01)
• Hole Wizard (2026 SP1/FD01)
• Segmentation Guidelines (2026 SP1/FD01)
• Creating Reference Points by XYZ Values
• Exiting Part Processes with the Escape Key
• Selecting Bodies and Features of Multibody Parts
• Using a Coordinate System to Define a Bounding Box

Forcing Conversion to Standard BREP (2026 SP1/FD01)

When you convert a mesh body to standard BREP geometry, you can force unrecognized
mesh BREP faces to convert to standard BREP faces.

After you segment the mesh, you use the Convert Mesh to Standard command to
convert the mesh faces to standard BREP faces. If there are faces that the command
cannot convert, in the Convert Mesh to Standard PropertyManager, under Options, select
Convert Unrecognized Faces, and run the command again. This command attempts
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to convert into standard BREP any mesh faces in the body that were not recognized the
previous time you ran the Convert Mesh to Standard command.

A message alerts you if there are still faces that this option cannot convert into standard
BREP.

Hole Wizard (2026 SP1/FD01)

There are several enhancements to the Hole Wizard feature that improve accuracy,
reliability, and performance.

EnhancementItem

The Helicoil Inch standard is updated with
the values from the National Aerospace
Standard – NASM33537

The Helicoil Metric standard is updated
with the values from the Metric Aerospace
Standard – MA1567.

Previously, some values did not conform
to these standards. Also, the software no
longer calculates the values internally.
These standard values ensure accuracy
for Hole Wizard features.

When you edit legacy Hole Wizard
features, a dialog box prompts you to
update Helicoil hole data to the latest
standard.

Inch and Metric Helicoil hole values stored in
the Toolbox database

51

Parts and Features



EnhancementItem

All holes that you create using these
settings create a conical hole tip cut on
the reference surface or plane.

Up to Surface with Depth up to Shoulder
enabled

When you create blind holes, the Tap
Thread Depth value cannot exceed the
Blind Hole Depth value. If you specify
invalid values, when you try to position a
hole, an error message warns you about
this requirement. Click OK to return to
the PropertyManager and modify the
values.

Blind Hole Depth and Tap Thread Depth
synchronization

If you edit legacy models that use this
hole type, a warning notifies you if the
values are out of date. Click Yes to
update the values to the latest standard
(recommended) or No to make no
changes. This Type is available for Hole

Types of Hole or Straight Tap

.

ANSI Inch holes using Screw Clearances
for Type
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Segmentation Guidelines (2026 SP1/FD01)

When you segment mesh faces using the Crease Angle and Select Seed Facets options,
segmentation guidelines appear and help create segmented mesh faces that you can then
convert to standard BREP faces.

In the Segment Mesh PropertyManager, under Segmenting, select the Crease Angle
and Select Seed Facets options. When you select pairs of facets, segmentation

guidelines appear between the pairs of facets. You can create multiple segmentation
guidelines at the same time. The guidelines extend to the border of the segmented face.

Example of loop segmentation guideline formed from facet selection:

Full loop
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Close-up of selected facets

You can use the Crease Angle Tolerance slider to control the maximum allowable angle
between neighboring fins in the guidelines. This impacts the number of segmentation
guidelines shown on the model.

You must select pairs of facets. The facet pairs can be on the same face or you can
select multiple pairs that are on different faces.
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Creating Reference Points by XYZ Values

You can create reference points by specifying absolute numeric values for the X, Y, and
Z coordinates.

Benefits: You have improved control over positioning reference points.

To create reference points by specifying XYZ values:

1. In a part or assembly file, click Insert > Reference Geometry > Point.
2. In the PropertyManager, select Define position with numeric values.

The options under Selections become unavailable.

3. Specify the X Coordinate , Y Coordinate , and Z Coordinate values to
define the reference point position relative to the origin (0,0,0).

4. Click .
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Exiting Part Processes with the Escape Key

To immediately exit out of lengthy part processes, press Esc to cancel the ongoing tool
and revert the model to its previous state. This applies to the Linear Pattern, Circular
Pattern, Fillet, and Chamfer tools.

Benefits: You can exit processes that may take a long time to complete or that you
started by mistake.

Status bar messages during a preview or main operation alert you that this functionality
is available: Press <ESC> to cancel Preview or Press <ESC> to cancel <Linear
Pattern/Circular Pattern/Fillet/Chamfer> command.

Press Esc during these tools to exit the described processes.

PropertyManager Actions That You Can
Exit

Tool

• Click to start running the tool.
• Select a feature or face.
• Specify options under Direction 1 or

Direction 2.
• Specify a Preview type.
• Select Instances to Skip.
• Select Instances to Vary.

Linear Pattern and Circular Pattern

• Click to start running the tool.
• Select Items to Fillet or Items to

Chamfer.
• Specify a Preview type.

Fillet and Chamfer
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Selecting Bodies and Features of Multibody Parts

When you open multibody parts in SOLIDWORKS® Design, you can use several selection
tools to view discrete bodies and features of the model. Previously, no selection methods
were available.

Benefits: You can hide, add, delete, or suppress nonessential bodies and features to
improve model performance and help you complete your task more quickly.

These tools let you select discrete bodies and features of multibody parts:

• Select Bodies By Size
• Select Bodies By Volume

To access these tools, open a multibody part and click Tools > Selection or right-click

the Selection Tools flyout menu and select a tool.

Select Bodies By Size

Specify a percentage of the part size that you want to select. Specify these options:

• Dynamic selection. Displays a dynamic preview of the selections as you change the
value for Percentage of part size.

• Select parent features. Selects the parent features in the FeatureManager® design
tree. This selects the discrete features that make up the bodies. When cleared, the
software selects only the bodies themselves. Depending on your selection, you can
proceed with your required actions such as deleting, hiding, or suppressing entities.

If you import neutral-format multibody parts, to create Imported parent features,

in the FeatureManager design tree, right-click the Imported part icon and click
Break Link. You cannot undo this action.

Select Bodies By Volume
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Select bodies based on a temporary volume that you define.

Follow the directions in the PropertyManager.

Drag to define a rectangle for the volume.

• Drag left to right to select bodies within the volume.
• Drag right to left to select bodies crossed by the volume.

Then drag the handles to define the volume that selects the required bodies.
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Using a Coordinate System to Define a Bounding Box

You can define a bounding box using a coordinate system.

For a rectangular bounding box, you can specify the X, Y, and Z axes for length, width,
and thickness. For a cylindrical bounding box, you can specify one of the X, Y, and Z axes
for the axis of the cylinder.

To use a coordinate system to define a rectangular bounding box:

1. Open a model, and click Insert > Reference Geometry > Bounding Box .
2. In the PropertyManager, under Type of Bounding Box, select Rectangular.
3. Under Reference Face/Plane, select Coordinate System and select a coordinate

system.

A rectangular bounding box is created. The edges are parallel to the X, Y, and Z axes
of the coordinate system.

4. To change the axis for a direction, select Fix directions and select an axis for a
direction:

Specifies the axis for length.Length

Specifies the axis for width.Width

Specifies the axis for thickness.Thickness

To use a coordinate system to define a cylindrical bounding box:

1. In the PropertyManager, under Type of Bounding Box, select Cylindrical.
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2. Under Reference Face/Plane, select Coordinate System and select a coordinate
system.

A cylindrical bounding box is created. The axis is parallel to one of the X, Y, or Z axes
of the coordinate system with the Z axis as the default axis.

3. To change the axis direction, select Fix directions and select an axis:

Specifies the axis for the cylindrical bounding box.Axis
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8
Sheet Metal

Base Flange Starting Conditions

You can specify starting conditions when creating base flanges such as sketch planes,
surfaces, and offsets.

In the Base Flange PropertyManager, under From, specify a starting condition:

DescriptionStarting Condition

Starts the base flange from the plane on which the
sketch is located.

Sketch Plane

Starts the base flange from the specified surface,
face, or plane. The entity must be planar.

Surface/Face/Plane

Starts the base flange from the selected vertex. The
entity can be a sketch point or model vertex.

Vertex

Starts the base flange on a plane that is offset from
the sketch plane at the distance you specify.

Offset
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9
Structure System and Weldments

This chapter includes the following topics:

• Structure System User Interface (2026 SP1/FD01)
• Accessing Cut List Properties from File Properties
• Enhanced Corner Treatments

Structure System User Interface (2026 SP1/FD01)

Enhancements to the user interface help improve productivity.

When you select a folder in the FeatureManager design tree, the members of that folder
highlight in the graphics area.

In the Secondary Member PropertyManager, for Support Plane Member and Between
Points Membermember types, the Align Member functionality is enhanced. When you
edit a secondary member and click Align Member, SOLIDWORKS Design highlights the:

• Cross-section of both primary members.
• Line that joins the piece points of the secondary member at both ends.

Align Member is available for primary members with similar and nonsimilar profiles.
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When you select Align Both Ends and select a pierce point of the primary member, both
ends of the secondary member shift equally to align the pierce points with primary
members. When you clear the option, only one end of the secondary member shifts.

Accessing Cut List Properties from File Properties

You can access cut list properties from the Configuration Properties tab of the Properties
dialog box.

To access cut list properties from file properties:

1. Click File Properties (Standard toolbar).
2. In the dialog box, on the Configuration Properties tab, select the configuration name.
3. For Property Name, enter the name of the property.
4. For Value/Text Expression, select Cut-List Properties.
5. From the Cut-List Properties flyout menu, select a cut list body and its specific cut

list property.

Value/Text Expression displays the formula: $PRPWLD:"*Cutlist Item name*:*Cutlist
Property Name*". SOLIDWORKS Design links the selected cut list property to the formula.
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Enhanced Corner Treatments

You can select the appropriate combination of trim type and trim order for a complex
corner from the graphics area.

To select outputs of corners based on the trim type and trim order:

1. Open a structure system part.
2. In the FeatureManager design tree, right-click Corner Management and click Edit

Feature .
3. In the graphics area, select a complex corner.
4. In the Complex Corner Trim Combinations dialog box, select options to represent the

outputs of a corner based on the trim type and trim order.

5. Click or to select additional combinations.

6. Click .

The output options appear in the graphics area when three or more members meet at
a point.

When members meet at a point, yellow borders display the trimmed surface.
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10
Assemblies

This chapter includes the following topics:

• Assigning the Same Component Reference Number (2026 SP1/FD01)
• Pattern Assistant (2026 SP1/FD01)
• Specifying Rebuild Requirements for Cosmetic Changes

Assigning the Same Component Reference Number (2026 SP1/FD01)

You can assign the same component reference number to identical component instances.

Use the following options in the Component References dialog box to assign component
references:

Assigns a different reference number to
each component instance.

Unique number for each component
instance

Assigns the same reference number to
duplicate component instances. Assigns a
different reference number to components
that are not duplicates.

Same number for identical component
instances
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Specifies the first number in the sequence
of component reference numbers.

Start At

Specifies the increment between component
reference numbers.

Increment

Shows a message when more than one
component has the same component
reference number.
This option is cleared when Same number
for identical component instance is
selected.

Warn if there are duplicate Component
References

Assigns a number based on the component
position in the FeatureManager design tree
and the numbering option selected.

Existing component references are
overwritten.

Assign Numbering

These options replace the Use Tree Order option.

To assign the same number to identical component instances:

1. Open an assembly that contains multiple instances of a component.
2. Right-click the assembly name in the FeatureManager design tree.
3. Click Edit Component References.
4. In the dialog box, select Same number for identical component instance.
5. Click Assign Numbering.

6. Optional: Set the Start At and Increment values and click Assign Numbering.
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7. Select Unique number for each component instance.
8. Optional: Click Warn if there are duplicate Component References.

9. Click Assign Numbering.
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Pattern Assistant (2026 SP1/FD01)

You can use Pattern Assistant to guide you when to use pattern driven component patterns
instead of individual mates.

Pattern Assistant displays when creating a mate to a component that has geometry that
can drive a Pattern Driven Component Pattern and there is another component instance
that is mated to the same geometry.

Click Learn More to display more content. Click Don't show again so the message does
not reappear. To reactivate the dismissed message, see Tools > Options > System
Options > Messages/Errors/Warnings > Dismissed Messages.

69

Assemblies



Specifying Rebuild Requirements for Cosmetic Changes

You can use Mark assembly as modified when cosmetic changes are made to
referenced documents to specify rebuild requirements for nonessential changes.

When you select Prompt or Never and make a cosmetic change, the model is not marked
as modified. In the menu bar, the document name shows with brackets and an asterisk.

Modifications that do not require a rebuild:

• Adding, modifying, or deleting reference geometry in a part.
• Changing the visibility of reference geometry in a part.
• Adding, modifying, deleting, or hiding a sketch in a part where the sketch does not
drive any geometry.

• Hiding or showing bodies when the referencing assembly includes hidden bodies or
components in the mass property calculations.

• Hiding or showing bodies when the referencing assembly does not include hidden
bodies or components in the mass property calculations.

• Adding, modifying, or removing a part appearance.
• Adding, modifying, or deleting a decal from a part.
• Canceling changes to a feature in a part.

To specify rebuild requirements for cosmetic changes:

1. Click Tools > Options > System Options > Performance.
2. Under Save, select Mark assembly as modified when cosmetic changes are

made to referenced documents and select an option:
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Rebuilds the assembly for all cosmetic changes.Always

Asks if you want to rebuild for each cosmetic change.Prompt

Does not rebuild the assembly for cosmetic changes.Never
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11
Detailing and Drawings

This chapter includes the following topics:

• Linking BOM Configurations to Drawing View Configurations (2026 SP1/FD01)
• Eliminating Duplicate Annotations in Model Items (2026 SP1/FD01)
• Exporting Drawing Views as Sketch Blocks (2026 SP1/FD01)
• Weld Symbols (2026 SP1/FD01)
• Hole Thread Descriptions (2026 SP1/FD01)
• Adding Breaks to Dimension Lines around Dimension Text
• Automatically Generating Drawings (BETA): Section Views and Hole Callouts
• Specifying Text and Symbols in Geometric Tolerance Symbol Ranges
• Using Magnetic Lines to Align Annotations
• Using Indicators with Surface Finish Symbols

Linking BOMConfigurations to Drawing ViewConfigurations (2026 SP1/FD01)

72



If you change the configuration of a drawing view, you can update the bill of materials
(BOM) to reference the new configuration.

To link BOM configurations to drawing view configurations:

1. In a drawing with a BOM, select a drawing view.
2. In the Drawing View PropertyManager, under Reference Configuration , select

a different configuration.
3. In the dialog box, click Yes to change the BOM to reflect the drawing view

configuration.

Eliminating Duplicate Annotations in Model Items (2026 SP1/FD01)

When you insert annotations with the Model Items PropertyManager, you can eliminate
duplicate annotations.

In the Model Items PropertyManager, under Annotations, select Eliminate duplicates.
The software inserts unique annotations only.
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Exporting Drawing Views as Sketch Blocks (2026 SP1/FD01)

When you export drawings as DXF or DWG files, two additional options let you export
top-level components as blocks or export geometry as polylines. In the Tools > Options
> System Options > Export DXF/DWG dialog box, the subsection View export options
is renamed to Geometry export options.

The two additional options under Geometry export options are:

DescriptionOption

Exports all top-level components as DXF or
DWG files. The blocks are listed based on
their view names in the Drawings
PropertyManager.

Export top-level components as blocks
(Default)

Exports the geometry of the entire drawing
as polylines

Export polylines as geometry
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Weld Symbols (2026 SP1/FD01)

Weld symbols are enhanced to align with the AWS A2.4:2020 standard.

Click Weld Symbol (Annotation toolbar). In the Properties dialog box, for the ANSI
drafting standard, weld symbols include:

• Edge symbol.

• Plug or Slot/Backing symbol. The Plug or Slot symbol has additional text to indicate
that it is also a Backing symbol.
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• Back or Backing symbol. The Back Fill symbol is renamed to Back or Backing.

Hole Thread Descriptions (2026 SP1/FD01)

You can show full hole thread descriptions in Model Based Definition (MBD) models and
drawings. This maintains a uniform display of thread descriptions.

In Tools > Options > Document Properties > Drafting Standard > Annotations,
select Show full thread description for all holes.
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Adding Breaks to Dimension Lines around Dimension Text

You can add breaks to dimension lines to avoid overlapping dimension text.

To add breaks to dimension lines around dimension text:

1. Right-click a dimension line that overlaps dimension text and click Add Dimension
Break.

2. Optional: After you add a dimension break, you can right-click and select:

• Remove Dimension Breaks. Removes an existing dimension break.
• Update Dimension Break. Modifies an existing dimension break.

Automatically Generating Drawings (BETA): Section Views and Hole Callouts
3DEXPERIENCE® users can automatically generate drawings (BETA) of parts and assemblies
including details such as section views and hole callouts.

Benefits: Automatically generating drawings (BETA) reduces errors and time spent on
repetitive tasks.

THIS IS A BETA FEATURE UNDER EVALUATION. Any decision to use it is subject to
important terms and conditions that the Customer understands and accepts by using
it. Refer to the Offering Specific Terms available at www.3ds.com/terms for these
terms and conditions.

For information on how Dassault Systèmes uses AI technology, see AI in the
3DEXPERIENCE Platform.

Auto-Generate Drawings (BETA) automatically creates:

• Section views, such as views with internal feature dimensions.
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• Hole callouts for drawings generated for imported models, such as STEP.

SOLIDWORKS Design determines the best sheet size from the drafting standard that
you select for a part or assembly so the view layout scales to fit the sheet.

Specifying Text and Symbols in Geometric Tolerance Symbol Ranges

When you create geometric tolerance symbol ranges, you can add text and symbols.

You can add:

• Angle degree minute (') and second (") symbols and letters
• Text and symbols
• Text boxes in the second section of a feature control frame

To specify text and symbols in geometric tolerance symbol ranges:

1. In a drawing, click Geometric Tolerance (Annotation toolbar) or Insert >
Annotations > Geometric Tolerance.

2. In the graphics area, click to place the symbol.

A feature control frame appears with handles and a Tolerance dialog box surrounding
it.

3. In the Tolerance dialog box:

a. Specify a symbol.
b. Select Range.
c. Specify text and symbols.
d. Click Done.

4. In the Geometric Tolerance PropertyManager, click .
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Using Magnetic Lines to Align Annotations

You can use magnetic lines to align annotations, such as notes, weld symbols, geometric
tolerance symbols, surface finish symbols, and revision symbols, to improve drawing
presentations.

To use magnetic lines to align annotations:

1. ClickMagnetic Line (Annotations toolbar) or Insert > Annotations >Magnetic
Line.
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Using Indicators with Surface Finish Symbols

When you insert a new surface finish symbol, you can use indicators to place the
symbols.

To use indicators with surface finish symbols:

1. In the Surface Finish PropertyManager, under Symbol Layout, click an indicator .
2. In the Indicator dialog box:

a. Under Tolerance Type, specify Parallel or Perpendicular .
b. (Optional) Under Datum Reference, enter a datum.
c. Click Close.

3. In the graphics area, click to place the symbol.
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12
Configurations

This chapter includes the following topics:

• Creating Models from the Configuration Publisher (2026 SP1/FD01)
• Configuration Tables and Display State Tables Usability
• Splitting Out Configurations Into Individual Files

Creating Models from the Configuration Publisher (2026 SP1/FD01)

You can create unique single-configuration models using the Configuration Publisher.

To create models from the Configuration Publisher:

1. Open a model that has configurations that are driven by the Configuration Publisher.

In the ConfigurationManager, the PropertyManager icon indicates that the model
has a custom PropertyManager driven by the Configuration Publisher.

2. In the ConfigurationManager, right-click the PropertyManager icon and click Edit
Feature.

The Configuration Publisher appears.
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3. On the Preview tab, click Create Models.
4. In the Create Models from Configurations dialog box, specify the Destination folder

and the options, and click Create Models.

You can specify the configurations to create and whether to skip or replace existing
files.

5. Click Create Models.

The software creates the files and stores them in the Destination folder that you
specified. A dialog box notifies you about the results.

Each part or each assembly plus all its referenced components is created in a unique
subfolder of the Destination folder. The naming convention is
<ModelName><PartNumber>. If duplicate folder names occur, the app adds an
incremental numerical suffix. The software deletes suppressed components from the
created models.

6. To view the log file, in the dialog box, click View Log File.

Configuration Tables and Display State Tables Usability

The usability is improved for configuration tables and display state tables.

Configuration Table Improvements

ImprovementArea

When you double-click a component in the
graphics area to add it to the configuration

Suppress and Fixed columns
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ImprovementArea

table, the Suppress and Fixed columns
get added only when required.

To remove a column, you can right-click the
column header and select Delete.

Removing columns

You can use a drop-down list to hide or
show the Fixed column.

Hiding and showing columns

Display Table Improvements
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ImprovementArea

Column width is optimized and reduced.
Long text is wrapped.Column width

Table flickering is eliminated.Table display

You can resize the Parameters column.Parameters column

When you resize a display state column, the
resizing sticks.

Resizing

Reaction to selecting and clearing of check
boxes is improved.

Check boxes

The tables and columns have a minimum
size that shows all content.

Minimum overall size

You can add or remove a reference display
state row by selecting it from the drop-down
list.

Managing rows

Splitting Out Configurations Into Individual Files

In parts or assemblies that have multiple configurations, you can split all the configurations
out into individual part or assembly files and save those individual files. You can update
the where-used references after the split.

Benefits: This functionality offers you a different way to work with configurations of
models.
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The Split Configurations command is not available for virtual components.

To split out configurations into individual files:

1. Open a part or assembly that has multiple configurations.

2. In the ConfigurationManager , right-click the file name at the top of the tree or any
configuration in the tree and click Split Configurations.

The Split Configurations as New Files dialog box opens.

3. You can specify these options:

• Update where used. Updates all the references of the original part in the
assemblies or drawings to newly created single physical product files in open and
out-of-memory files. If you clear this option, theWhere used table is unavailable.

• Where used. Displays all open in-memory assemblies or drawings of the part or
assembly being configured. If you select a check box, the software updates the
references of the selected assemblies and drawings with the new split-out parts.

• File Locations. Opens the File Locations dialog box. You can update the Where
used references of open and out-of-memory assembly and drawing files when the
configurations are split.

• Update for 3DEXPERIENCE Compatibility. Creates single physical product files.

4. Click Save.

All the configurations are split out into separate files that are in the same location as
the original file. The file names are <original file name>.<configuration
name>.SLDPRT or SLDASM. For example, for a part named BasePart.SLDPRT that
has a split configuration named LongHandle, the split configuration name is
BasePart.LongHandle.SLDPRT.
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13
Import/Export

This chapter includes the following topics:

• Importing Models Using a Background Process (2026 SP1/FD01)
• Face and Edge Identifiers During Import

Importing Models Using a Background Process (2026 SP1/FD01)

When you import large files into SOLIDWORKS Design, you can run the import process
in the background so you can continue working in SOLIDWORKS Design. The software
tracks the import process using the Import Models tab in the Task Pane.

This functionality is available for all file formats that 3D Interconnect supports. A separate
asynchronous import process saves you time, especially when you import large files that
you expect to take a long time to import.
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This functionality does not replace the instant import functionality using the File >
Open command, which is still available.

You can access the background import functionality from the Open dialog box. If you
browse to select a supported file type, the Import in Background option appears
under the selection area. Select Import in Background and click Open to open the
Import Models tab in the Task Pane and import the file using the background import
process.

To import models using a background process:

1. In the Task Pane, click the Import Models tab.

2. Click Select Files to Import .

The first time you click Select Files to Import , a message prompts you to specify
an Import Queue location to save the imported files.

3. After you specify the import location, click Select Files to Import again to display
the Open dialog box.

4. In the Files of Type list, select a file type.
5. Browse to select a file and click Open.

You can select multiple files to import them at the same time.

The import process starts. You can switch to the main window to continue working
in SOLIDWORKS Design while the import process continues. A notification advises
you when the import process is completed and in the Import Models tab, the columns
show the Status and Time for each imported file.

To reposition a model to be next in the import queue order, under Action, click
Import Next. That model moves directly under the current import row and becomes
the next model to be imported.

You can click Select Files to Import as many times as required to put multiple
files in the import queue for importing. The software imports the files sequentially.

6. To open an imported file, on the Import Models tab, under Action, click Open File.

In the Import Models tab, you can right-click an imported file to open the file location
or clear the imported files from the queue. The software empties the Task Pane queue
when you end a session, however, the files remain in the import queue location.

If you exit SOLIDWORKS Design while an import is in progress, a dialog box appears
with the option to exit SOLIDWORKS Design and cancel the import or to keep the
app open so the import continues.
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Face and Edge Identifiers During Import
When you import certain source CAD files into SOLIDWORKS Design, SOLIDWORKS Design
strives to keep the face and edge identifiers stable during the entire current full release
cycle.

Benefits: Stable identifiers ensure that downstream SOLIDWORKS features remain valid
if you reimport the source CAD file in a newer version.

This information applies to source CAD files from these formats that you import into
SOLIDWORKS Design:

• Autodesk® Inventor®

• CATIA® V5
• PTC Creo®

• SLDXML
• Solid Edge®

• Unigraphics®/NX™

During import, SOLIDWORKS Design imports the face and edge identifiers (IDs) from the
source CAD file. When you then create SOLIDWORKS features in the imported file,
SOLIDWORKS Design uses these IDs as references.

If you update the source CAD file to a newer version that you reimport into SOLIDWORKS
Design, SOLIDWORKS Design reimports these IDs, keeping their original values.
SOLIDWORKS Design regenerates all downstream SOLIDWORKS features and uses these
IDs to match the changed source geometry.

These IDs are not guaranteed to be persistent forever. The source CAD system may
change the way it saves these IDs or the algorithm used to convert these IDs during
import into SOLIDWORKS Design may change to improve performance.

SOLIDWORKS Design strives to keep these IDs stable through all service packs of the
current major release, for example, SOLIDWORKS Design 2026. SOLIDWORKS Design
would only allow IDs to change in a service pack of a major release if the stable IDs might
cause regeneration issues for features created using imported geometry when the next
major release is available.
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14
SOLIDWORKS PDM

This chapter includes the following topics:

• Automatic Windows Login for Web2 (2026 SP1/FD01)
• Refreshing the Check In and Change State Dialog Boxes (2026 SP1/FD01)
• Archive Workflows
• Lower Level Folder Access
• File Version Upgrade Tool
• Disabling Custom Triggers before Database Upgrade
• Named BOM and File Details in the Web2 Client
• Data Encryption Standard
• Support for the Kerberos Windows Authentication Protocol
• Convert Task Options
• Automatic Synchronization of Vault Views

SOLIDWORKS® PDM is offered in two versions. SOLIDWORKS PDM Standard is included with
SOLIDWORKS Design Professional, SOLIDWORKS Design Premium, and SOLIDWORKS Design
Ultimate, and is available as a separately purchased license for non-SOLIDWORKS Design
users. It offers standard data management capabilities for a small number of users.

SOLIDWORKS PDM Professional is a full-featured data management solution for a small and
large number of users, and is available as a separately purchased license.

Automatic Windows Login for Web2 (2026 SP1/FD01)
You can log in to the Web2 client automatically with your Windows credentials.

Your administrator must enable Automatic Login for any vault you want to access.

Benefits: Logging in automatically saves time and reduces administrative work.

To log in to Web2 automatically with Windows credentials, click Log in using Windows
User on the Web2 login page.

Web2 verifies your account and opens the vault.

For best results:

• Use a computer that is on a domain and a domain user account.
• Verify that your browser is connected to your Windows account.
• Disable any private browsing settings on your browser (for example, Incognito Mode,
Private Browsing, or Secret Mode).
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Refreshing the Check In and Change State Dialog Boxes (2026 SP1/FD01)
If you receive a warning when checking in or changing the state of files, you can address
the related issue and then refresh the Check In or Change State dialog box. After you
refresh the dialog box, all resolved warnings disappear, and you can proceed with the
action.

Benefits: You can address issues without canceling and restarting the check in or change
state action.

For example, if you try to check in a file that is open in another application, SOLIDWORKS
PDM displays an error message in the Check In dialog box. In earlier releases, you needed
to close the dialog box, close the file, and restart the check in operation. Now, you can

close the file, click Refresh in the Check In dialog box, and resume checking in the
file.

Archive Workflows

In the SOLIDWORKS PDM Administration tool, you can archive a workflow. You cannot
transition or rollback the file to another state within the archived workflow.

To archive a workflow, right-click a workflow and select Archive. The workflow then
moves under the Archived Worflows sub folder.

You can also see the Archived tag in the version tab of the file on the explorer view.
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You can unarchive the workflow later whenever required.

Lower Level Folder Access

If you have Read file contents access to a lower-level folder, you can browse the
hierarchy of folders from a higher-level folder to a lower-level folder.

You can do this even if you do not have Read file contents access on the parent folders
of the hierarchy. In the Admin - Properties under Folder Permissions, you need to
select May see folders to navigate to subfolder for this functionality.
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File Version Upgrade Tool

The SOLIDWORKS PDM File Version Upgrade Tool has the following enhancements to
improve your productivity:

• You can specify a CSV file under Search Files To Upgrade in the SOLIDWORKS PDM
File Version Upgrade tool. The .csv file has two columns, the Document ID, and the
Folder ID. The CSV file is useful to narrow down the search results by letting you
mention specific files to upgrade instead of clearing the check boxes in the later Search
Results page.

• You can select Latest version with revisions under Version Settings > Overwrite
existing versions of files > Overwrite.

You can select either Latest version with revisions or Version with a revision.

With this option, you get a version attached with the latest revision. For example, if
the following are the revisions and versions for a file, this option picks version 5 of the
file to overwrite.
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RevisionVersion

1

2

A3

4

B5

6

• In the logging feature, you can:

• Add a prefix and suffix to the log file name.
• Get details of the error in the logs if the upgrade fails.
• Get details if the tool skips a file during upgrade.

Disabling Custom Triggers before Database Upgrade

You can disable the custom triggers before starting an upgrade to the SOLIDWORKS PDM
database.

The custom triggers slow down the upgrade process, so disabling them makes the upgrade
faster.
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Named BOM and File Details in the Web2 Client

In the SOLIDWORKS PDM Web2 client, some tabs have been updated for you to have
better visibility of the information.

You can:

• View the Named BOM under BOM types in the Bill Of Materials tab for the file.

• Click under either Preview or Data Card to display the file information.

Data Encryption Standard
The Advanced Encryption Standard (AES) for data transfer between the archive server
and the client has been upgraded from AES-128 to AES-256. This makes the data transfer
more secure.

Support for the Kerberos Windows Authentication Protocol
You can use the Kerberos Windows Authentication protocol when logging into the
SOLIDWORKS PDM vault using Windows authentication.

You can use Kerberos when NTLM is disabled in the domain.
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Convert Task Options

The SOLIDWORKS PDM Administration tool includes enhancements for the convert task
options for Parasolid™, ACIS®, and eDrawings® file format.

The enhancements are:

• A modified user interface for the eDrawings file format similar to the SOLIDWORKS
Design export System options for better clarity and usability. For example, the existing
options are grouped under sections and the following options are added:

• Save table features
• Save file properties
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• Support of higher versions for Parasolid (up to 35.1) and ACIS (up to 33.0) file
formats.

• A new eDrawings Web HTML (*.html) option under Output file format. The user
interface of the Advanced Conversion Options dialog box for this new option is
similar to eDrawings options (All options are unmodifiable except Enable measure).

• Ability to change the output path or file name in the Draftsight to PDF and Office
to PDF tasks using the Advanced Scripting Options.

Automatic Synchronization of Vault Views

SOLIDWORKS PDM automatically synchronizes modified checked out files to the archive
server where the local view is connected. This lets different users work on these files on
different computers without checking in the files to the SOLIDWORKS PDM vault by taking
up the ownership using Transfer Ownership.

For example, if you have checked out a file and modified and saved it on one computer,
you can sign in to a second computer, transfer ownership of the file to the second
computer, and start working with the file.

In the same way, another user can take ownership of the file on the same or a different
computer and can further view, modify, or check in the file.
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To use this functionality, you need the following folder and state permissions:

• Can transfer ownership of files checked out by current user
• Can transfer ownership of files checked out by other users
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15
SOLIDWORKS Manage

This chapter includes the following topics:

• Numbering Lists
• Previewing Related Files
• Accessing Timesheets by Targeted Web Client
• Providing access of Root Objects to Users or Groups
• Excluding New Users from Groups
• Securing Database Updates with an SQL Password
• Set the End Date for a Task
• Including On Hold Tasks
• Viewing Task Details from the Capacity Planning Tool
• Reports Module in the Plenary Web Client
• Creating Links to the Desktop Client
• Children Only Flat BOM
• Defining a User Access Condition
• Processing Output Conditions
• Messaging API Event Triggers

SOLIDWORKS® Manage is an advanced data management system that extends the global file
management and application integrations enabled by SOLIDWORKS PDM Professional.

SOLIDWORKS Manage is the key element in providing Distributed Data Management.
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Numbering Lists

Numbering Lists lets you assign part numbers to SOLIDIWORKS files.

Administrators can add a series of numbers to a list. When the users save a new file into
a document object, instead of using the Numbering Scheme, they can use the new
number in the list.

It is easier to integrate parts numbers:

• That you receive from a third party.
• For models and drawings that do not follow sequential numbering.

Numbering List Properties Dialog Box

To open the Numbering List Properties dialog box:

1. In the System Administration tool, under Advanced, select Numbering List.
2. Click New.
3. Specify options below.

Options inside the Dialog Box

DescriptionOption

Displays the name of the numbering list.Display Name

Lets you edit the part number manually before a new
record is saved.

Allow Manual Editing

Assigns the numbering list to a document object.Enabled
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DescriptionOption

Adds the specified number of rows at the bottom.Add Rows

Pastes the copied text from the Microsoft® Excel
spreadsheet to the list.

Paste from Excel

Edits an existing value in the list.Edit List

Numbers to assign to parts and assemblies.

If a value in the Model Part Number column is
empty, SOLIDWORKS Manage removes the entire row
when you save.

Model Part Number

Numbers to assign to drawing files.Drawing Part Number

Yes indicates the row from which, the software assigns
the next numbers.

Current Value

Interleaves empty rows in between the existing rows.Enter empty rows

Defines the selected row as the current row.Set as Current

Shortcut Menus

DescriptionOption

Clears the entire numbering list.Remove all

Removes selected rows from the list.Remove selected rows

Removes rows that do not have a model or a drawing
value.

Remove Empty rows

Specifies the selected row as the current value.Set as Current Value

Copies the selected value to the clipboard.Copy selected value

Creates a new Microsoft® Excel file with the selected
data.

Export to Excel

Removes all the changes since the last save.Reload All

100

SOLIDWORKS Manage



Defining a Numbering List

To define a numbering list:

1. In the System Administration tool, under Advanced, select Numbering List.
2. Click New.
3. In the Numbering List Properties dialog box, enter a Display Name for the new list.
4. Select Allow Manual Editing to overwrite the automatic value on the property card.
5. Click and edit the part number.
6. Optional: Clear Enabled when you do not want to use the list for a document object.

You can add the data manually or from Microsoft ® Excel spreadsheet.

If the Model Part Number column is empty, SOLIDWORKS Manage removes the
entire row when you save. If the Drawing Part Number column is empty, the
software maintains the row.

Adding Data to the List

You can enter data manually, for example by copying it from a Microsoft Excel spreadsheet
or another source.

You can add the data only from the first two columns of the Excel spreadsheet.

To add data to the list:

1. Enter the number of rows.
2. Click Add rows.
3. Enter values for Model Part Number and Drawing Part Number.
4. Optional: To enter blank rows:

a) Right-click the cell and select Insert empty rows > In current position.
b) In Number of rows, enter a number.
c) Select Insert.

5. Click Save.
6. Optional: Copy the data and click Paste from Excel to add the data at the bottom

of the list from an Excel spreadsheet.
7. Optional: Click a row, right-click, and select Paste from Excel > In current position

to add the copied values in the middle of existing rows.

Using a Numbering List in a Document Object

To use a numbering list in a document object:

1. In the System Administration tool, select Options.
2. In CAD Options, click SOLIDWORKS Options.
3. In the Main Options (SOLIDWORKS) dialog box, click Part Number options.
4. In the Part Number Options dialog box, in Field Group, select the field group that

uses a numbering list.
5. Select Numbering List.
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6. In Numbering Scheme Versions, for each file type, select Numbering List.

Parts and assemblies use the numbers from the Model Number column.

7. Optional: Include a prefix or suffix to add to the number.
8. Click Save and close the dialog box.

Linked Models and Drawings

The way numbers are assigned from the list depends on the Part Number Options
specified for linking models and drawings.

The assignment of numbers from the list also depends on whether:

• A model and a drawing can have the same part number.
• The list has a model and a drawing number in the current value row.

The following tables describe the different scenarios. If the list does not have numbers,
SOLIDWORKS Manage uses the default numbering scheme assigned to the object.

Table 1: Linked Model and Drawings That Cannot Have the Same Part Number: List Contains
Both Numbers

Drawing first, then modelModel first, then drawing

The drawing gets the current value Model
Part Number, then the model gets the next
Model Part Number in the list.

The model gets the current value Model
Part Number, then the drawing gets the
Drawing Part Number from the same row.

Table 2: Linked Model and Drawings That Cannot Have the Same Part Number: List Contains
Only The Model

Drawing first, then modelModel first, then drawing

The drawing gets the current value Model
Part Number, then the model gets the next
Model Part Number in the list.

The model gets the number from the row
which has the current value, then the
drawing gets the next number in the list.

Table 3: LinkedModel and Drawings That Can Have the Same Part Number: The List Contains
Both Numbers

Drawing first, then modelModel first, then drawing

The drawing gets the current value Model
Part Number, then the model gets the next
Model Part Number in the list.

The model gets the current value Model
Part Number, then the drawing gets the
Drawing Part Number from the same row.
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Table 4: LinkedModel and Drawings That Can Have the Same Part Number: The List Contains
Only The Model

Drawing first, then modelModel first, then drawing

The drawing gets the current value Model
Part Number, then the model gets the next
Model Part Number in the list.

The model gets the number from the row
which has the current value, then the
drawing gets the next number in the list.

Table 5: Model and the Drawing Are Not Linked: The List Contains Both Numbers

Drawing first, then modelModel first, then drawing

The drawing gets the current value Model
Part Number, then the model gets the next
Model Part Number in the list.

The model gets the current value Model
Part Number, then the drawing gets the
next Model Part Number in the list.

Table 6: Model and Drawing Are Not Linked: The List Contains Only The Model

Drawing first, then modelModel first, then drawing

The drawing gets the current value Model
Part Number, then drawings get the next
Model Part Number in the list.

The model gets the current value Model
Part Number, then the drawing gets the
next Model Part Number in the list.

Applying a Number to a SOLIDWORKS File

To apply a number to a SOLIDWORKS file:

1. In SOLIDWORKS Design, open the SOLIDWORKS Manage add-in.
2. Create a new model or drawing.
3. In the SOLIDWORKS Manage add-in, click Save As.
4. In the dialog box, select a group that has Numbering List selected in Type.
5. Enter the required fields and click Save.
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Previewing Related Files

You can preview related files that include primary files for document and PDM objects in
the Related Files tab.

Previously, you could preview documents and PDM objects only in the right-side fly-out
pane on the main grid.

To preview related files:

1. Click Related Files in the ribbon.
2. Select Preview.
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Accessing Timesheets by Targeted Web Client

You can access timesheets by the targeted web client. This lets external users submit
their work without having full user access.

Providing access of Root Objects to Users or Groups

You can grant access to an object's root location for specific users and groups.

This level of access lets users and groups view only the records within the subfolders.
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To provide access of root objects to users or groups:

1. In the Project Properties dialog box, select Access Rights.
2. Under Root Access, select users or groups.

Excluding New Users from Groups

You can exclude new Manage-only users from groups that automatically include all users.

Previously, you had to manually remove new users from such groups. For example, the
system-defined group _Group_All My Organisation includes all users automatically.

To exclude new users from groups:

1. In the User Properties dialog box, on the Other tab, select Exclude user from groups
that contain all users.

2. Click Save.
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Securing Database Updates with an SQL Password

You can secure database updates with an SQL password.

To secure database updates with an SQL password:

1. In the System Administration tool, click Users > Login Options.
2. On the General tab, select Require SQL password to update the database.
3. Enter the SQL password, then click OK.

Set the End Date for a Task
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You can specify that the end date of a task is the same as end date of the stage.

Previously, the end date of the task was based on the duration allocated to each task.

In the Task Template dialog box, select Set initial task end date to stage end date.

Including On Hold Tasks

You can identify tasks with the status On Hold. This status indicates that you cannot
work on the task yet.

To include On Hold tasks:

1. In the Capacity Planning tool, select Include “On Hold” tasks in Assigned Tasks.

This helps a team evaluate if they can take on the project without exceeding capacity. If
too many tasks are On Hold, adding the new project may overload the team.
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Viewing Task Details from the Capacity Planning Tool

You can access the individual tasks from the Capacity Planning tool.

Project managers can see the details of the tasks assigned to each user.

Reports Module in the Plenary Web Client

You can access Reports in the plenary (full) web client.

This lets you access and run consolidated reports from a web browser.
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Use a desktop client to edit the reports.

Creating Links to the Desktop Client
You can create links for records on the desktop (thick client). You can include them in
notification emails and display them on dashboards.

Previously, you could create links to the web client only.

Children Only Flat BOM
The Flat BOM (Children Only) view displays only the rolled-up child items. Previously,
the Flat BOM view displayed rolled-up parents (for example, subassemblies) and children
(for example, parts).

Flat BOM (Children Only) is similar to Parts Only BOM in SOLIDWORKS PDM.

Defining a User Access Condition
You can define the users or groups that can work on a particular process stage using
conditions. This simplifies configuration by eliminating the need to have conditional
workflow paths to provide different access rights.

Processing Output Conditions
Output conditions can use Affected Items fields in addition to process fields. This allows
you to run outputs on specific affected items.

Messaging API Event Triggers
The API includes event triggers that lets you send messages to a queuing application. It
provides a more robust method to send and receive changes from an external system
like an ERP system.
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16
SOLIDWORKS Simulation

This chapter includes the following topics:

• Applied Forces on Beams
• Buckling Studies
• Cable Connector (2026 SP1/FD01)
• Display of Angular Deformations
• Distributed Remote Load on Shell Edges
• Improved Accuracy for Gravity Loads (2026 SP1/FD01)
• Improved Accuracy for Free Body Forces (2026 SP1/FD01)
• Licensing Updates
• Enabling SIMULIA Compatibility for Simulation Workflows (2026 SP1/FD01)
• Performance Improvement for Studies with Connectors
• Pin Connector Forces
• Remote Mass Support for Response Spectrum Analysis
• Shell Definitions
• User Interface

SOLIDWORKS® Simulation Standard, SOLIDWORKS Simulation Professional, and SOLIDWORKS
Simulation Premium are separately purchased products.
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Applied Forces on Beams

You have more flexibility when applying forces on beam bodies.

In earlier releases, you could only apply a force load to beam bodies with the default
option Per item. In this release, you can select the Total option in the Force/Torque
PropertyManager to distribute a force load among several beam bodies that is proportional
to their lengths.

Buckling Studies
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You can extract only the positive buckling factors and modes for a model that you use to
run a buckling study.

The option Extract positive buckling factors only is available from the Buckling Study
Properties dialog box. If you choose to extract only the positive buckling factors and
modes, the solver switches to the Automatic option. SOLIDWORKS Simulation does not
report any negative buckling factors and their associated modes that the solver could
calculate for the buckling simulation.

Cable Connector (2026 SP1/FD01)

You can specify a cable in tension between faces (of solids), circular edges (of shells), or
vertices (of solids or shells), or a combination of vertices to faces or vertices to circular
edges or circular edges to faces.

You can use a cable connector to accurately model cable elements, which are commonly
used in cable-stayed bridges, cranes, and other load-bearing structural elements. To
model a cable, you must specify the cable's diameter and material. You can also specify
the Safe axial strength which is useful during post processing to determine whether
the cable in tension can withstand the applied axial loads.

To define a cable connector, in the Simulation study tree, right-click Connections and

click Cable .

To list the axial force acting on a cable connector after you run a simulation, right-click
Results and click List Connector Force.

The cable connector is supported in linear static studies and is available with SOLIDWORKS
Simulation Professional and SOLIDWORKS Simulation Premium.
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Display of Angular Deformations

You can plot angular deformation results with respect to a given axis in units of degrees
or radians.

In the Displacement plot PropertyManager, select AR: Angular Rotation under Display
and an axis under Advanced Options.

This is available for static and nonlinear static studies. Only studies with all solid, shell,
or beam meshes support the display of angular rotations. Mixed-mesh studies are not
supported. The creation of time-history plots of angular rotations for nonlinear studies is
not supported.
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Distributed Remote Load on Shell Edges

The distributed coupling formulation for remote load and remote mass now supports shell
edges.

When you select a shell edge as support, the remote load or mass is distributed across
the edge’s coupling nodes. Previously, the distributed coupling formulation was available
only for faces.

This is available for linear static studies, along with the associated fatigue, design, and
pressure vessel design studies.
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Improved Accuracy for Gravity Loads (2026 SP1/FD01)

The calculation of gravity loads for curved edges and surfaces that are meshed with shells
is more accurate.

The algorithm for computing volumes of curved geometries that are meshed with shell
elements has been enhanced, leading to higher fidelity in the evaluation of structural
mass and gravity loads. The calculation of shell element volumes is now performed by
generating wedge elements that incorporate both the shell thickness and the nodal
connectivity of the shell elements.

The improvement in accuracy for weight calculations is most noticeable for double-curved
geometries, as well as for curved geometries meshed with draft-quality shells, shells with
offsets, and composite shells. This enhancement is available for linear static studies.

The image above shows the error percentages for the weight calculations of an anticlastic
geometry meshed with shell elements, using the new (SHELL6 New and SHELL3 New)
and old (SHELL6 Old and SHELL3 Old) algorithms. The new algorithm significantly reduces
the error percentages for the weight calculations for the anticlastic geometry, which is
shown in the image below.
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Improved Accuracy for Free Body Forces (2026 SP1/FD01)

The calculation of free body forces for models with applied gravity and centrifugal loads
is improved for linear static studies. In addition, you can list free body forces at the body
level.

The image above compares the current and earlier free body forces for a 1 m3 cube with
a density of 7,700 Kg/m3 and an applied gravity load of g = 10 N/s2. The cube is
constrained at its bottom face.

In SOLIDWORKS Simulation 2026, the free body forces for the bottom face and also the
entire cube are shown correctly as 77 N, which is the cube's body weight.

Licensing Updates
Functionality that was available only with SOLIDWORKS Simulation Professional and
SOLIDWORKS Simulation Premium licenses is now available with SOLIDWORKS Simulation
Standard licenses.

• Automatic detection of underconstrained bodies. The Automatically detect
underconstrained bodies option that you access from the System Options - General
dialog box is available for all SOLIDWORKS Simulation licenses.

When you select Automatically detect underconstrained bodies, the solver detects
bodies that are not sufficiently constrained during simulation and can exhibit
translational or rotational rigid body modes if the model is unstable. The automatic
detection of rigid bodies is available for linear static studies.

• Advanced bonding and contact algorithms. Improved memory estimate, allocation,
and management by the solver allows the completion of large surface-to-surface
bonded and contact interaction sets that previously failed because of insufficient
memory.
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• Function-based communication. Passing data to the equation solvers FFEPlus and Large
Problem Direct Sparse is more efficient for all licenses. Function-based data
communication through memory usage replaces file-based communication.

Enabling SIMULIA Compatibility for Simulation Workflows (2026 SP1/FD01)
Administrators can manage compatibility with Simulia apps when saving to the
3DEXPERIENCE platform. This functionality is available in the MySession action bar under
Tools > Options > Save.

Benefits: This lets SOLIDWORKS Design enable:

• Parameter publishing only when required for simulation workflows.
• A stable ID for the physical products that are interchangeable across a CAD family.

When turned off, SOLIDWORKS Design skips publishing certain PLM parameters to the
3DEXPERIENCE platform and assigns a unique ID to each physical product in a CAD
family. This reduces save time and improves performance for most users by skipping
unneeded parameter publishing.

This functionality is necessary because certain simulation workflows depend on having
SOLIDWORK Design parameters available in the platform. When turned on, SOLIDWORKS
Design publishes parameters to the platform and assigns the same ID to all physical
products in a CAD family. This allows SIMULIA tools to reuse parameters across
configurations. Publishing parameters adds additional processing which can increase save
time depending on the data size.

Limitations:

• Parameters published in the platform remain in the platform if you delete them in
SOLIDWORKS Design.

• CAD families saved with the functionality off do not have stable IDs, even after you
enable it.

• If you save data with the functionality off and later enable it, you must rebuild (for
example, press Ctrl + Q) and resave to publish parameters.

• Save times vary with data size. Test large assemblies before using the functionality
for all users.
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Performance Improvement for Studies with Connectors

The solution time for simulation studies with connectors that support distributed coupling
has been improved.

Expected solver enhancements include:

• Intel Direct Sparse solver. Models that previously failed to solve because of limitations
on the number of coupling facets (surface elements) exceeding 800 can reach a solution.
This restriction is removed. In addition, solution time for models using connectors with
distributed coupling and a large number of coupling nodes (for example, bolt, bearing,
and linkage rod connectors) is faster.

For example, the image above shows a model of two cylinders that are attached with
a bolt with distributed coupling. In earlier releases, the linear static study of this model
failed because of the limitation on the number of coupling facets. In this release, the
Intel Direct Sparse solver successfully provides a solution for the same study.

• FFEPlus solver. Faster solution time for models using connectors with distributed
coupling and a large number of coupling nodes.
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Pin Connector Forces

You can extract pin connector forces, including shear force, axial force, bending moment,
and torque, in linear dynamic random vibration studies.

In the Result Force PropertyManager, under Options, select Connector force to view
a list of the pin connector forces that the solver calculates. You can list the X-, Y-, and
Z- components of the pin connector forces with respect to the global coordinate system
or a local coordinate system along with the resultant force. SOLIDWORKS Simulation lists
the pin forces and moments based on PSD (Power Spectral Density) values, which
represent the force distributions across the frequency domain.

Click Response Graph to generate a response graph of the pin forces in the frequency
domain.

This lets you evaluate the forces and moments acting on pin connectors during random
vibration studies, providing a more accurate representation of load distribution.
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Remote Mass Support for Response Spectrum Analysis

Response spectrum analysis studies support the application of remote masses.

You can include the effect of a component's mass that is not part of the meshed geometry
to the rest of the model by treating it as a remote mass. To apply a remote mass to a
model for which you want to run a response spectrum analysis:

1. From the response spectrum analysis study tree, right-click External Loads, and

select Remote Mass .
2. Select the faces, edges, or vertices to which you apply the remote mass for Selection.
3. Specify the location of the remote mass at the component's center of gravity for

Location.

4. Enter a value for the Remote Mass .

The remote mass is rigidly connected to the rest of the model at the selected faces, edges,
or vertices.
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Shell Definitions

You can assign the shell type definition, Thick or Thin globally, for new studies.

To modify the Shell type, from the menu at the top bar, click Simulation > Options...
> Default Options > Mesh. The specified shell type applies to new shell definitions
created from surface bodies, sheet metal bodies, and solid bodies using the Define shell
by selected face command.

User Interface
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Several user interface enhancements improve the user experience.

• You can access the Stress Hot Spot tool from the CommandManager under Diagnostic

Tools .
• In the Report Options dialog box, you can select or clear all report sections with one
action before generating a report, thus saving time.

• The wording of error messages is clearer, and it is easier to identify the root cause of
errors in simulation studies.
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17
SOLIDWORKS Visualize

This chapter includes the following topics:

• Support for AMD Hardware in Stellar Fast Render Mode
• DSPBR Support in SOLIDWORKS Design

SOLIDWORKS® Visualize is a separately purchased product.

Support for AMD Hardware in Stellar Fast Render Mode

SOLIDWORKS Visualize supports native GPU acceleration on AMD hardware (RDNA™ 2
and newer) using the 3DS Stellar Fast rendering mode, Visualize’s interactive ray tracing
engine based on Stellar RealtimeGI.

Previously, if you used SOLIDWORKS Visualize on a computer with AMD GPUs, you had
to use the AMD Radeon™ ProRender rendering engine. This change streamlines the user
experience and reinforces native AMD hardware support.

You must have an AMD RDNA 2 GPU or newer that meets the minimum Vulkan® ray
tracing extension requirements, and have sufficient VRAM (GPU memory).
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Different render engines and render modes require different minimum requirements and
GPU compatibility. Therefore, the System Info dialog box is redesigned to reflect the
support for additional hardware.

To access the System Info dialog box:

1. Click Help > System Info.
2. In the dialog box, specify the GPU, Render Engine, and Render Mode.

The dialog box displays a system capability assessment. It also displays support for
Vulkan Extensions if you selected the Stellar and Fast or the ProRender and
Accurate combinations.

DSPBR Support in SOLIDWORKS Design

SOLIDWORKS Design 2026 supports DSPBR appearances, creating a seamless transition
when you open designs in SOLIDWORKS Visualize to produce high-quality, photo-realistic
images.

DSPBR revolutionizes how SOLIDWORKS Design handles appearances from the user
interface and asset libraries (appearances and scenes) to the quality of real-time rendering.
The workflow enhancement aligns SOLIDWORKS Design more closely with Visualize and
the 3DEXPERIENCE platform.

In the Appearances PropertyManager, a DSPBR tab ensures direct material-to-material
translation. All parameters from SOLIDWORKS Design map directly to Visualize. To use
the tab, select DSPBR (Dassault Systèmes Physically Based Rendering) under
Appearance Visual Style in Tools > Options > System Options > Display.

Previously, Visualize approximated DSPBR materials when you opened a SOLIDWORKS
file in Visualize. Visualize uses the same approximation when you open files created in
SOLIDWORKS 2025 or earlier. For SOLIDWORKS Design 2026 files, the mapping of
SOLIDWORKS DSPBR appearances to Visualize uses a 1:1 correlation, eliminating the
potential of error-prone approximations and providing a unified experience.
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Additional DSPBR Controls (2026 SP1/FD01)

Additional parameters are available in the Appearances PropertyManager so you can
fine-tune the DSPBR appearances you apply to models. These help you create richer,
more physically accurate materials directly in SOLIDWORKS Design.

To open this PropertyManager:

1. In the DisplayManager , click View Appearances .
2. Right-click an appearance and select Edit Appearance.
3. In the PropertyManager, click the DSPBR tab.

Metallic, Transparency, and Emission Color Textures
You can produce more realistic materials with additional controls. For the Metallic,
Transparency, and Emission Color texture maps, you can browse, assign, or clear

textures by clicking .

Normal Strength and Clearcoat Normal Strength Controls
You can adjust Normal strength and Clearcoat Normal strength to fine-tune surface
detail intensity.

Normal Map Mode
Normal Mapmode uses a non grayscale image describing normal red green blue channels
(normal vector XYZ). When cleared, the app uses a greyscale heightmap as a quick normal
approximation.
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18
SOLIDWORKS CAM

This chapter includes the following topics:

• Bar Break Chamfers for Stock in Turn Toolpaths
• Collet Housing Parameters

SOLIDWORKS® CAM is offered in two versions. SOLIDWORKS CAM Standard is included with
any SOLIDWORKS Design license that has SOLIDWORKS Subscription Service.

SOLIDWORKS CAM Professional is a separately purchased product.

Bar Break Chamfers for Stock in Turn Toolpaths

You can add bar break moves to Turn toolpaths generated for ODs to prevent burrs that
can damage guide bushings.

During the Turn toolpath machining process, burrs (unwanted sharp edges), can form
near the tool inserts when the edges of the cylindrical stock are machined. Burrs can
cause damage when the stock material slides through guide bushings. To eliminate burr
formation, you can specify an option for bar break moves for these types of Turn toolpaths:

• Turn Rough
• Turn Finish
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• Groove Rough (OD features only)
• Groove Finish (OD features only)
• Face Rough
• Face Finish

Adding bar break moves to the cut passes ensures the deburring of stock edges. It also
prevents damage to guide bushings when the stock moves in and out of the guide bushing
during the machining process.

SOLIDWORKS CAM adds bar break moves to the passes that intersect the maximum stock
diameter. It appends these moves to the regular cut moves as required.

Face Rough toolpath with bar break
chamfers for each cut pass

Turn Rough toolpath with bar break
chamfers on first and final cut passes

For Groove Rough and Finish toolpaths, SOLIDWORKS CAM adds the bar break moves
based on the groove style. The app accounts for the cutting pattern of the groove when
adding the bar break moves. There can be either one or multiple bar break moves
depending on the groove style.
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Groove Rough toolpath with zigzag groove
style

Groove Rough toolpath with zig groove
style

The following Groove Rough toolpaths have normal groove styles and no groove peck
types:

Order: S213Order: S321Order: S123 Order: S231

Bar break moves
added before first
and final cut passes

Bar break move
added before first cut

pass

Bar break move
added before final cut

pass

Bar break move
added before final cut

pass
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Creating Bar Break Chamfers

To specify bar break chamfering of stock in turn toolpaths:

1. In the Operation Parameters dialog box, on the NC tab, under Bar Break, specify a
Method:

DescriptionMethod

Chamfers the sharp edges of the stock along the OD feature. Specify
the Distance and Angle of the chamfer.

Chamfer

Fillets the sharp edges of the stock along the OD feature. Specify the
Distance and Radius of the fillet.

Radius

Specifies the chamfer distance as a percentage of the nose radius of
a turn insert.

%

2. Optional: Select Reverse.
Reverse cuts the bar break move in the opposite direction to the cut passes (the
tool approaches the chamfer profile from the maximum stock diameter and machines
it). Reverse is available only for the Turn Rough and Turn Finish toolpaths but is
unavailable if you reverse the Cut type on the Turn Rough or Turn Finish tabs of the
Operation Parameters dialog box.

Turn Finish toolpath with Reverse Cut
type. Bar break chamfers move all cut

passes.

Turn Rough toolpath with Reverse Cut
type. Bar break chamfers are added to

the first and final cut passes.
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Collet Housing Parameters

You can define parameters of a collet housing so you can visualize it while programming
a part. It helps you to define the geometry of the collet housing directly in the graphics
area.

In the Collet Parameters dialog box, under Collet Housing Parameters, specify options:

DescriptionOption

Specifies the largest diameter for the collet housing.Collet Housing Diameter

Specifies the overall length of the collet housing.Collet Housing Length

Specifies the diameter of the front part of the collet housing.Minor Diameter

Specifies the length of the front part of the collet housing.Collar Length

You can save default collet housing parameters in the Technology Database (TechDB™).

In TechDB, on the Turn Tooling tab, under Collet Housing Parameters, specify
values.
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19
CircuitWorks

CircuitWorks™ is available in SOLIDWORKS® Standard, SOLIDWORKS Professional, SOLIDWORKS
Premium, and SOLIDWORKS Ultimate.

Build Model Performance for ECAD Files (2026 SP1/FD01)
You can build a 3D model faster from ECAD files (IDF, PADS, IDX).

To improve Build Model performance for ECAD files, in Tools > CircuitWorks >
CircuitWorks Options > SOLIDWORKS Import, clear Show part creation in
SOLIWORKS. By default, Show part creation in SOLIWORKS is clear.
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20
SOLIDWORKS Composer

This chapter includes the following topics:

• Filename Template Options for Workshops
• Multiple Image Formats for Generating Videos
• PNG and TIFF Image File Formats

SOLIDWORKS® Composer™ software streamlines the creation of 2D and 3D graphical contents
for product communication and technical illustrations.

Filename Template Options for Workshops

The collectionname and collectionindex filename template options are available in
the Views section of the Technical Illustration and High Resolution workshops.

This makes working with workshops easier. The %viewindex% keyword assigns an accurate
index for a newly created view.
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Multiple Image Formats for Generating Videos

You can use BMP, PNG, JPEG, and TIFF image formats for animation frames while creating
videos. You can create videos using the Video Workshop.

You have more image format options for animation frames. Generating videos is easier
and faster.

You can use these image formats for MP4, MKV, and FLV output video formats. These
video formats use an x264 library. formats.
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PNG and TIFF Image File Formats

You can use the PNG and TIFF image file formats in Composer.

You can use the PNG and TIFF formats while:

• Working with the Texture workshop.
• Importing PNG and TIFF image files for textures in Composer.
• Working with the viewport background.
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21
SOLIDWORKS Electrical

This chapter includes the following topics:

• Project Management Productivity (2026 SP1/FD01)
• Draw Multiple Terminal Strips Side by Side (2026 SP1/FD01)
• Update Dynamic Connector after Insertion (2026 SP1/FD01)
• TraceParts Publisher in the Electrical Content Portal (2026 SP1/FD01)
• Cable Management
• Hiding System Classes
• Routing Selected Wires Separately
• Connector Dynamic Insertion
• Update and Replace Project Data

SOLIDWORKS® Electrical is a separately purchased product.

Project Management Productivity (2026 SP1/FD01)
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Project management productivity is enhanced to complete project tasks faster with fewer
clicks and by eliminating previous workflow restrictions.

Enhancements:

• You can insert origin-destination arrows for wires with different styles without manual
wire style changes. In the Origin-destination management dialog box, a new option
Insert for identical wire style only is added to Single insertion tool. Select to
insert origin-destination arrows from one wire to another with or without the same
style.

• Ensured consistent behavior of origin–destination arrows between multiwire and
single-line diagrams. Single-line diagrams display connected component marks and
connection details, matching the functionality of multiwire diagrams.

• You can duplicate a project while preserving the original book and drawing revisions,
so the entire version history remains intact.

• In the Select circuit from component manufacturer part dialog box, a new option
Repeat until last symbol inserted option is added. Select to add all the remaining
symbols at once, eliminating repeated dialog openings.

Draw Multiple Terminal Strips Side by Side (2026 SP1/FD01)

You can generate multiple parallel terminal strip drawings side by side on a single page.
You can also have multiple terminal strips on drawings horizontally and vertically and
define its drawing space.

The Layout tab in the Terminal strip drawing configuration dialog box is enhanced
to include new tools.

New Tools:

• Drawing space. Determines the available area for the terminal strips.
• Parallel.
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Activate parallel. Arranges several terminals in multiple columns or lines on the
same page.

•

• Parallel spacing. Defines the spacing between parallel terminal strips.
• Parallel Terminal Strips count. Displays how many strips are placed side by side
in parallel.

• New terminal strip in next parallel. Controls whether the next terminal strip
continues in the same parallel position or starts in a new one.

With the four layout options Terminal strip orientation, Activate multiple, Activate
parallel, and New terminal strip in next parallel, you have up to 10 possible layout
combinations. This flexibility lets you choose the configuration that best matches your
drawing style and project requirements.

You can also insert manual breaks in the Terminal Strip Editor dialog box.

• Click Insert or remove page break to add the page break and force the next strip
to continue on a new page.

• Click Insert or remove parallel break to force the next strip to continue in the next
line.

Update Dynamic Connector after Insertion (2026 SP1/FD01)

The Update connector command is now available. It opens the new Dynamic connector
update tab, which works similarly to the Insert connector command with some
adaptations.

You can modify an existing connector symbol directly in the schematic. You can add,
remove, or rearrange circuits, change options as required, and update visual configurations
without deleting or reinserting the symbol.

Benefits: You can save time by avoiding delete-and-recreate cycles, reduce errors,
maintain a cleaner schematic, and get instant visual preview with flexible circuit
organization.
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To access the Update connector, do one of the following:

• Click Schematic > Insert connector > Update connector.
• Right-click a connector symbol, and select Component > Update connector.

The Dynamic connector update tab contains the following sections.

• Message. Displays instructions to follow.
• Select Configuration
• Options. Contains the following options for the visual representation of the connector
symbol:

• Hide background

• Use rounded corners

• Zig-zag option. Lets you select the options which control the display of the
connector zig-zag feature.

• Select circuits to draw. Contains options for modifying the circuit selection, such as
applying filters and using control to reorder the circuits.

• Selecting Select circuits opens the Select circuit to draw dialog box, where you
can modify circuit selection and view an instant preview for selected connector.

TraceParts Publisher in the Electrical Content Portal (2026 SP1/FD01)

TraceParts is a new Publisher in the 6WTAGs filter. TraceParts is one of the world’s
leading CAD content platforms for engineering and a trusted manufacturer for delivering
high-quality CAD data.

First large-scale project with TraceParts is delivered in collaboration with TE Connectivity,
a global leading manufacturer in connectivity and sensor solutions. Through this
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partnership, you now have access to tens of thousands of fully detailed electrical
components in the Electrical Content Portal (ECP).

The new content covers a wide range of product classes, including Connectors, Terminal
strips, and Contactors.

Use the 6WTAGs filter to select TraceParts as the Publisher and explore the new
electrical components available in ECP.

Cable Management

You can manage cables and cores efficiently with advanced filtering options and the

Switch cable cores Command. While managing the cables and cores, you can directly
navigate to the schematics and the component browser.

Benefits: You can manage cables and cores more quickly and effectively.

To access commands, click Electrical Project > Cables.

Advanced Filtering in the Filters Panel

You can filter cables and cores using the advanced filtering options in the Filters
panel.

In the Cable management dialog box, click Filters to display the Filters panel.

The Filters panel has additional filters:

• Reference
• Function
• Harness
• Separate 3D route assembly
• Routed
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• Pre-reserved cables
• Associated with wire

Additional Capabilities for Productivity of Cable Management

You can improve productivity when managing cables using additional commands in the
Cable management dialog box.

DescriptionCommand

Swaps two selected cable cores. During the switch, the
app directly dissociates the wires for the two cores and
reassociates them after the switch.
You can switch cable cores within the same cable or
between different cables.

Switch cable
cores

Navigates to the schematic where the cable or core is
placed.

Go to drawing

Opens the component browser and highlights the cable’s
origin component.

Go to browser

Displays the wire mark text, which is either the
equipotential number or the wire mark. This provides
clearer wire information and improves navigation in the
schematic.

Wire Mark

Hiding System Classes

You can hide default system classes to simplify the Classification design tree.

Hidden classes remain visible in the Classification Management dialog box but are
removed from library and selection interfaces. Custom subclasses under system classes
stay visible to preserve the hierarchy.
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Benefits: You can find relevant components and symbols more easily.

To hide system classes from symbol and manufacturer:

1. In the ribbon, click Library > Classification management .

2. In the Classification management dialog box, click Classes visibility .
3. In the Classes visibility dialog box, select the classes to hide:

• Select all/none

• Components

• Cable references

• Macros

• Title blocks

Routing Selected Wires Separately

You can route a specific wire or a set of selected wires separately using Selected wires
in the Route Wires PropertyManager.

In previous releases, you could route wires for all the components or select the components
to route their respective wires.

To route selected wires separately:

1. In the ribbon, click Route Wires.
2. In the Route wires PropertyManager, click:

a. Selected wires.
b. Select wires.

3. In the Wires dialog box:
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Select the wires to route together.a.
b. Click Select.

4. Click .

Connector Dynamic Insertion

The Connector dynamic insertion dialog box improves productivity when working with
connectors.

Enhancements include:

• Larger dialog box for showing details of connector circuits and pins
• Better filtering capabilities
• Improved management of connectors with a large number of pins
• Easier access to the Insert connector command

• opens the Select circuits to draw dialog box

Select Circuits to Draw Dialog Box

The Select circuits to draw dialog box lets you select and manage the number of circuits
to include in the scheme drawing when working with dynamic connectors.

To open the Select circuits to draw dialog box:

1. In the scheme drawing, select a symbol.
2. Do one of the following:

• Click Schematic > Insert connector .
• Right-click a symbol in the scheme, and select Component > Insert connector

.
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3. In the Connector dynamic insertion command panel, under Select circuits to draw,

click .

Update and Replace Project Data

When you update symbols, manufacturer parts, or cable references that have
discrepancies, the system displays a warning message instead of an error message.

Discrepancies include:

• The symbol has more connection points
• The number of circuits/terminals in the manufacturer part is higher
• The number of cable cores in cable reference is higher

This improves the clarity and efficiency of symbol, manufacturer part, and cable references
updates, allowing for smoother project management and reducing errors during updates
and replacements.

The option Ignore warning is added to the Wizard to update project data and Wizard
for replacement of project data dialog boxes. This lets you apply the updates and
replacements even when the new data is not fully compatible with the existing one. This
simplifies the project data updates or replacements and improves the project management
during design.
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22
SOLIDWORKS Inspection

SOLIDWORKS® Inspection is a separately purchased product that you can use with SOLIDWORKS
Design Standard, SOLIDWORKS Design Professional, SOLIDWORKS Design Premium, and
SOLIDWORKS Design Ultimate, or as a completely separate application (see SOLIDWORKS
Inspection Standalone).

Reorder and Lock Balloons (2026 SP1/FD01)

In SOLIDWORKS Inspection Add-in, you can now reorder balloons across views and
sheets. Previously, you could reorder balloons only within a view.

You can also lock balloons to existing characteristics. To lock a balloon, in the SOLIDWORKS
Inspection Manager, on the Characteristic Table tab, right-click a characteristic and select
Lock Balloon.

• If you Lock Balloon on a characteristic that is a part of group characteristics, all
characteristics in that group get locked to that balloon.

• If you want to merge, unmerge, group, delete, or modify the balloon settings, unlock
the balloon first.

• You cannot reorder or renumber a locked balloon.
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23
SOLIDWORKS MBD

This chapter includes the following topics:

• Ordinate Dimensions (2026 SP1/FD01)
• Hole Thread Descriptions (2026 SP1/FD01)
• Filtering the DimXpertManager

SOLIDWORKS® MBD is a separately purchased product.

Ordinate Dimensions (2026 SP1/FD01)

You can use ordinate dimensions in parts.

To use ordinate dimensions:

1. In a part, click Ordinate Dimensions (MBD or MBD Dimensions toolbar) orTools
> MBD Dimension > Ordinate Dimensions.

2. In the graphics area:

a. Click the annotation view/annotation plane as the plane on which the dimensions
reside.
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The annotation view/annotation plane can be a plane or planar face or plane. The
annotation view can be the active view, an existing view, or a new view.

b. Click the base feature.

If the base feature also defines the dimension direction (such as a plane), go
to step 2d.

c. Specify the dimension direction, which is perpendicular to the annotation plane.

The dimension direction can be a plane, planar face, edge, or axis.

d. Click to place the 0.0 dimension.

e. Specify features to dimension.
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You can select any supported base feature entities. Vectors for axial features
must be perpendicular to the dimension direction. Vectors for planar features
must be parallel to the dimension direction.

3. Click .

Hole Thread Descriptions (2026 SP1/FD01)

You can show full hole thread descriptions in Model Based Definition (MBD) models and
drawings. This maintains a uniform display of thread descriptions.

In Tools > Options > Document Properties > Drafting Standard > Annotations,
select Show full thread description for all holes.
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Filtering the DimXpertManager

You can use a filter in the DimXpertManager to search for DimXpert features, annotations,
and annotation views.

To filter the DimXpertManager:

1. At the top of the DimXpertManager, in the filter , enter a keyword to display items
to view.
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24
DraftSight

This chapter includes the following topics:

• Representation Panel in Power Dimensioning Contextual Ribbon Tab (DraftSight
Mechanical Only) (2026 SP1/FD01)

• Align Dimension Command (DraftSight Mechanical Only) (2026 SP1/FD01)
• Insert Dimension Command (DraftSight Mechanical Only) (2026 SP1/FD01)
• Automatically ReplicatingWindows Folder Structure for Bookmarks (3DEXPERIENCE

Users Only) (2026 SP1/FD01)
• Start Page Tab (For DraftSight Premium, Enterprise Plus, and Mechanical)
• Ribbon Optimization
• Powertools Ribbon Tab (For DraftSight Premium, Enterprise Plus, and Mechanical)
• Contextual Ribbon for Gradients and Patterns
• Manipulating ViewTiles (For DraftSight Premium, Enterprise Plus, and Mechanical)
• ViewTiles Controls
• Floating Document Windows (For DraftSight Premium, Enterprise Plus, and

Mechanical)
• ECW Images
• CCS Icon Customization
• Color Books (For DraftSight Premium, Enterprise Plus, and Mechanical)
• PCX Print Configuration Files (For DraftSight Premium, Enterprise Plus, and

Mechanical)
• Managing Missing External References
• Insert Formula Column in Data Extraction
• Diesel Expressions
• MTEXT Command
• RENAME Command
• Copying with SCALE Command
• Power Dimension Tool (DraftSight Mechanical Only)

DraftSight® is a separately purchased product that you can use to create professional CAD
drawings. It is available as DraftSight Professional, DraftSight Premium, and DraftSight
Mechanical. In addition, DraftSight Enterprise and Enterprise Plus are available on network
license. DraftSight is a combined solution of DraftSight with the power of the 3DEXPERIENCE
platform.
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Representation Panel in Power Dimensioning Contextual Ribbon Tab
(DraftSight Mechanical Only) (2026 SP1/FD01)

The Representation panel on the Power Dimensioning contextual ribbon lets you apply
annotations to dimensions faster. This eliminates manual text overrides or complex
property adjustments.

It provides quick visual tags for special dimension types to convey the design content,
inspection frequency, and measurement precision. The formatting options and support
for inspection dimensions offer precision and flexibility.
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Align Dimension Command (DraftSight Mechanical Only) (2026 SP1/FD01)

You can use the AM_DIMALIGN command to align dimensions precisely.

To access the command:

• In the command window, type AM_DIMALIGN.
• On the ribbon and menu, click Mechanical Annotate > Dimension Tools > Align.

This command lets you line up linear, ordinate, or angular dimensions with a selected
base dimension. You can create cleaner and more readable technical drawings with minimal
adjustments.

The AM_DIMALIGN command validates and aligns dimensions of the same type to ensure
consistent orientation and spacing. It provides detailed feedback when it is unable to
align dimensions because of mismatches in type, orientation, or geometry. The command
enhances visual clarity and drawing accuracy in complex mechanical layouts.
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Insert Dimension Command (DraftSight Mechanical Only) (2026 SP1/FD01)

You can use the AM_DIMINSERT command to split a linear or angular dimension into two
separate dimensions at a specified point.

To access this command:

• In the command window, type AM_DIMINSERT.
• On the ribbon and menu, clickMechanical Annotate > Dimension Tools > Insert.

This command lets you line up linear, ordinate, or angular dimensions with a selected
base dimension. You can create cleaner and more readable technical drawings with minimal
adjustments.

You can break long dimension lines or angle spans into readable segments without
manually recreating them. When you split the dimension, the app creates the new
dimension from the second extension line of the original dimension. The new dimension
inherits properties such as tolerance, fit, and layer assignment.

Automatically Replicating Windows Folder Structure for Bookmarks
(3DEXPERIENCE Users Only) (2026 SP1/FD01)

Users who install DraftSight from the 3DEXPERIENCE platform can use Batch Save to
3DEXPERIENCE to automatically create a bookmark structure that replicates the Windows
folder structure.

To automatically replicate the Windows folder structure for bookmarks:

1. On the ribbon, click DraftSight > Batch Save to 3DEXPERIENCE.
2. In the Batch Save to 3DEXPERIENCE dialog box, click Add Folder.
3. Select a folder to upload.
4. In the Batch Save to 3DEXPERIENCE dialog box, click Bookmark.
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5. In the Select a Bookmark dialog box, select the bookmark to which you want to upload
the folder and click Select.

6. In the Batch Save to 3DEXPERIENCE dialog box, click Save.

DraftSight uploads all subfolders and DWG files of the selected folder to the bookmark in
the same hierarchy as the Windows folder structure.

If the folder or subfolders include hidden files, the upload process stops and
you get an error message.

Start Page Tab (For DraftSight Premium, Enterprise Plus, and Mechanical)

The Start Page tab centralizes key operations and creates a smoother user experience
when you open DraftSight.

With the Start Page tab, you can:

• Start new drawings. You can begin new projects instantly, selecting the appropriate
units and scale for specific project types. This eliminates project setup time and ensures
a productive start for new drawings.

• Continue previous work immediately. The tab provides access to recent files. This lets
you continue ongoing projects where you left off, ensuring efficient, uninterrupted
progress, whether working alone or on a team.

• Access learning resources. You can access tutorials, documentation, and skill-building
resources. This supports new and existing users for enhancing skills, discovering
advanced tools, and troubleshooting.

• Customize your workspace. You gain quick access to workspace customization to tailor
the user interface according to your preferences and project needs. Customization
boosts productivity and creates a more comfortable working environment.

• Review recent projects. You can track and resume recent work, encouraging continuous
design improvement and ease of monitoring evolving projects.
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To use the Start Page tab, enter STARTMODE in the command window.

Ribbon Optimization

DraftSight has an updated ribbon layout and workspace to improve usability. The ribbon
tabs have reduced clutter and distributed commands across additional tabs for better
accessibility.

The Home tab includes commonly used commands to enhance efficiency in everyday
tasks. The Start tab lets you select a workspace to suit your needs.

The Drafting and Annotation workspace includes panels to group, show, or hide specific
entities, and Import and Export tabs.
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Powertools Ribbon Tab (For DraftSight Premium, Enterprise Plus, and
Mechanical)

The Powertools ribbon tab has additional tools on it to streamline your workflow.

The tools help you:

• Manage Viewport layouts
• Import and export DimensionStyles
• Create professional text labels
• Scale blocks with precision
• Define draw order by color

These tools provide greater flexibility and automation, increasing your efficiency.
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Contextual Ribbon for Gradients and Patterns

The contextual ribbon has tabs for the HATCH and PATTERN commands. This enhances
productivity by reducing the time spent on finding the commands.

These tabs give you quicker access to adjust gradient fills, format text, and design
patterns, making it easier to achieve visually appealing, professional results in less time.

To use the contextual ribbon for gradients and patterns, enter HATCH or PATTERN in the
command window.
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Manipulating ViewTiles (For DraftSight Premium, Enterprise Plus, and
Mechanical)

You can resize ViewTiles by adjusting boundaries, merge ViewTiles when boundaries align,
and create new ViewTiles with one click or using CTRL+drag.

Resizable ViewTiles have adjustable markers and snap-to-boundary alignment, and allow
resizing of connected tiles. DraftSight allows flexible arrangements (one-to-one,
one-to-multiple, and multiple-to-multiple configurations), and all actions support
Undo/Redo for corrections.
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ViewTiles Controls

You can access ViewTile controls in the upper-left corner of each ViewTile (viewport).
This gives you convenient access to settings for changing views, adjusting visual styles,
and configuring display options. You can modify these settings without navigating through
menus or toolbars by clicking within the bracketed areas.

ViewTile controls workflows so you can make adjustments without leaving the drawing
or searching for commands. Whether switching between 2D and 3D views or applying
different styles to analyze designs, these controls provide an efficient way to work within
a drawing.
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Floating Document Windows (For DraftSight Premium, Enterprise Plus, and
Mechanical)

With floating document windows, you can open drawings in separate windows outside
the main application in DraftSight. The windows offer flexible views of multiple drawings
side-by-side or across multiple monitors. This functionality provides additional workflow
options and enhances productivity by facilitating comparisons, copying and pasting, and
multitasking.

To create a floating document window, drag a document tab outside the main window.
The floating document window operates independently; you can adjust its size, zoom,
and navigate as required.

ECW Images
DraftSight supports the Hexagon Enhanced Compression Wavelet (.ECW) image format.
.ECW files use efficient compression, making them ideal for large-scale images such as
aerial and satellite photography. The files can include embedded map projection data,
enhancing their usefulness in geographic information system (GIS) and remote sensing
applications.

To use ECW images:

Do one of the following:

• On the ribbon, click Drafting and Annotation > Insert > Reference > Attach
Image.

• On the menu, click Insert > Attach Image.
• Enter ATTACHIMAGE in the command window.
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CCS Icon Customization

The CCS icon represents the current orientation of the coordinate system. You can adjust
this visual indicator to suit your preferences or the needs of a particular project.

The UCSICON command includes a Properties option in the command prompt. In the
CCS Icon Properties dialog box, you can customize the CCS icon's view, size, and color.
The dialog box includes a dynamic preview to display the changes.

DraftSight saves the customizations across sessions.

To use CCS icon customization, enter UCSICON in the command window.
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Color Books (For DraftSight Premium, Enterprise Plus, and Mechanical)

DraftSight supports custom color palettes, also known as color books (.acb files). These
give you access to standardized color palettes within projects. Color books are ideal for
professionals who rely on precise color standards for branding, industry compliance, or
consistent representation of materials.

With color books, you can quickly select and apply exact shades from popular color
systems such as Pantone® and RAL™, ensuring visual accuracy and consistency across
designs.

To use color books:

Do one of the following:

• On the ribbon, click Home > Properties > Color.
• On the menu, click Format > Line Color.
• Enter LINECOLOR in the command window.
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PCX Print Configuration Files (For DraftSight Premium, Enterprise Plus, and
Mechanical)

DraftSight supports .PCX print configuration files, providing functionality similar to the
.PC3 format in other CAD software.

You can import .PC3 files or create and save new print configuration files in the .PCX
format. The .PCX format makes it easier to reuse and share print settings for consistent
output across multiple print jobs. This improves workflow efficiency by ensuring
standardized print configurations.

To use .PCX print configuration files:

Do one of the following:

• On the ribbon (Application menu), click Print > Print.
• On the menu, click File > Print.
• Enter PRINT in the command window.
• Keyboard shortcut: CTRL+P.
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Managing Missing External References

You can manage missing external references more efficiently with tools in the References
palette. When a referenced file is moved or renamed, you can update the file path once.
DraftSight offers to use the same path for other missing references if it finds matching
files.

To manage missing external references:

Do one of the following:

• On the ribbon, click Insert > Palettes > References Manager.
• On the menu, click Tools > References Manager.
• Enter XREF in the command window.
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Insert Formula Column in Data Extraction

The DATAEXTRACTION command allows for .CSV output and customized fields for
mathematical formulas.

With the DATAEXTRACTION command, you can create output data in .CSV format, which
includes column headers for readability. This is a convenient way to share information or
integrate it with other applications in a text format.

The DATAEXTRACTION wizard includes an Insert Formula Column option where you
can define custom fields with mathematical expressions. This provides flexibility when
structuring data extraction tables because you can make calculations directly in the wizard.
You can create more refined and tailored data exports without external processing.

To use the DATAEXTRACTION command:

Do one of the following:

• On the ribbon, click Insert > Data Linking > Data Extraction.
• On the menu, click Insert > Data Extraction.
• Enter DATAEXTRACTION in the command window.
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Diesel Expressions

The FIELD command supports Diesel Expressions, enabling dynamic text that automatically
updates based on drawing properties or user inputs.

You can create custom text fields that concatenate strings, perform calculations, and
apply conditional formatting without needing external scripts or complex programming.
This improves automation and flexibility when working with text data in drawings.

To use the FIELD command:

Do one of the following:

• On the ribbon, click Insert > Data > Field.
• On the menu, click Insert > Field.
• Enter FIELD in the command window.
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MTEXT Command

You can create and edit multiple columns within MTEXT entities. With the in-place text
editor, you can add columns with equal widths and consistent gutters (spaces between
columns), and adjust the height with grips.

Columns are beneficial for complex documentation or design notes because they help
you organize multicolumn text into clearly structured, easy-to-read layouts. They also
maximize the available workspace by efficiently managing text within drawings.

To use the MTEXT Command:

Do one of the following:

• On the ribbon, click Annotate > Text > Note.
• On the menu, click Draw > Text > Note.
• Enter NOTE in the command window.
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RENAME Command

The RENAME command supports wildcard characters, making it easier to find and rename
multiple named elements at once. You can filter matching items in the RENAME dialog
box and rename multiple objects more efficiently.

To use the RENAME command:

Do one of the following:

• On the menu, click Format > Rename.
• Enter RENAME in the command window.
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Copying with SCALE Command

The SCALE command includes a Copy option. With this option, you can preserve the
original entities while generating scaled duplicates.

The Copy option provides a more streamlined and efficient process. Previously, you had
to use the COPY command before the SCALE command to copy entities.

To use the SCALE command:

Do one of the following:

• On the ribbon, click Home > Modify > Scale.
• On the menu, click Modify > Scale.
• Enter SCALE in the command window.
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Power Dimension Tool (DraftSight Mechanical Only)

The Power Dimension tool provides an advanced and efficient way to create precise
dimensions. It selects an appropriate dimension type based on the selected geometry,
which ensures consistency and accuracy in technical drawings.

The Power Dimension tool:

• Determines the best dimension type for selected objects automatically.
• Supports linear, radial, and angular dimensions.
• Maintains alignment and spacing for a cleaner, more readable layout.
• Enhances productivity by reducing manual adjustments and rework.

To access the Power Dimension tool:

Do one of the following:

• On the ribbon, click Mechanical Annotate > Mechanical Dimension.
• On the menu, click Mechanical Annotate > Mechanical Dimension.
• Enter AM_POWERDIMENSION or AMPOWERDIM.

Power Dimensioning Contextual Ribbon Tab

The Power Dimensioning contextual ribbon tab enhances the dimensioning workflow. It
provides quick access to essential tools to modify and refine dimensions.

The following panels are available:

• Reuse. Provides tools to apply predefined dimension text, copies properties from
existing dimensions, and exports dimension settings to other dimensions.

• Dimension Text. Controls dimension text visibility, precision, formatting, scaling, and
rounding for primary and alternate units.

• Edit. Displays the Note Formatting toolbar that lets you edit the selected dimension.
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25
SOLIDWORKS Flow Simulation

This chapter includes the following topics:

• Component Explorer
• Fill Thin Slots
• Minimum and Maximum Goal Locations
• Bubble Charts for Parametric Studies
• Project Parameters from Components

SOLIDWORKS® Flow Simulation is a separately purchased product.

Component Explorer

Total Power of Sources
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The Component Explorer includes a column for Volume Sources or Surface Sources.
This helps you identify all sources and their power budgets.

Creating Two-Resistor Components

You can create two-resistor components in the Component Explorer. This reduces time
and potential mistakes.

To create two-resistor components:

Do one of the following:

• In the Component Explorer, under Two-Resistor Components, specify the power or
EDB item and click Apply.

• In Microsoft® Excel®, fill in a component list spreadsheet with two-resistor parameters,
then import it into the Component Explorer.

Flow Simulation finds the top and bottom faces automatically. A planar face in contact
with another body (presumably PCB) is the bottom face and the opposite planar face is
the top face. If Flow Simulation cannot find the faces, it creates an invalid feature. You
can edit the feature in the tree and select faces manually.
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Component Status

In the Component Explorer, you can manage component features and statuses. You can
also remove volume features applied to components.

Temperature Column

The Component Explorer includes a Temperature column where you can export the
values to Microsoft Excel.

This column provides temperatures of all solids without slowing down the solver. You can
export a matching table of component names, input data, and resulting temperatures
automatically through Batch Results Processing.
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Fill Thin Slots

You can fill thin gaps in models for improved thermal accuracy.

Models can have thin gaps between heated components and heatsinks or gaps between
glued parts. These gaps are meant to be filled with thermal interface materials (TIMs) or
glue during assembly. However, simulation models with unfilled gaps give incorrect
thermal results.

With the Fill Thin Slot tool, you can fill mesh cells inside gaps with specific solid materials
corresponding to the thickness criteria.

Flow Simulation applies the material to mesh cells without creating a CAD body. You can
see the resulting shape of filler material with postprocessing tools and the Use CAD
geometry option cleared.
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Minimum and Maximum Goal Locations

You can specify the minimum or maximum locations as an objective function.

When running simulations, you may need the coordinates of a point when a minimum or
maximum parameter value is reached for simulation results or as an objective function.

Functions to locate the point of volume or surface goal are in the equation goal expression,
where Goal Name is the name of the minimum or maximum surface or volume goal:

• GoalLocationX({Goal Name})
• GoalLocationY({Goal Name})
• GoalLocationZ({Goal Name})

Example of minimum and maximum temperatures on a simulation:
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Bubble Charts for Parametric Studies
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You can display up to three parameters on a bubble chart to compare design points of
resulting parametric studies for multiparameter optimization.

Project Parameters from Components

You can manage embedded components more efficiently.

You can:

• Control multiple submodels embedded in the current analysis project individually
• Define project parameters in submodels and propagate them upward
• Control sophisticated dependencies defined in embedded components
• Create elaborate library components and reuse submodels
• Adjust parameters of individual components within a group of identical embedded
components
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26
SOLIDWORKS Plastics

This chapter includes the following topics:

• Materials Database
• Performance
• Thermoset Materials
• Unfilled Volume Plot
• Venting Analysis

SOLIDWORKS® Plastics Standard, SOLIDWORKS Plastics Professional, and SOLIDWORKS
Plastics Premium are separately purchased products.

Materials Database
The plastics materials database is updated according to the latest data from the material
manufacturers.

85 new material grades are added, 12 grades are updated, and 50 obsolete grades are
removed from the database.
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Number of New Material GradesManufacturer

41SABIC Specialties®

22CHIMEI®

16Roehm GmbH

6Roehm America LLC

Number of Updated Material GradesManufacturer

12SABIC Specialties®

Number of Removed Material GradesManufacturer

27Rohm GmbH and Company KG

19Rohm and Haas

3ICI

1Mitsubishi Chemical®

Performance
Improved efficiency in solving the underlying systems of equations improves the solution
times of plastics simulations without affecting robustness and accuracy.

• Up to 15% faster solution for Fill simulations
• Up to 30% faster solution for Pack simulations
• Up to 25% faster solution for Cool simulations
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Thermoset Materials

User interface parameter updates for thermoset materials improve usability and solver
updates improve the accuracy of Fill, Pack, and Warp simulations.

Simulations account for the orientation effects of fiber-filled thermoset materials which
improve the solution accuracy.

The table lists the user interface parameters that are renamed, and one new parameter
that is added.

Thermoset Material Parameters -
SOLIDWORKS Plastics 2026

Thermoset Material Parameters -
SOLIDWORKS Plastics 2025

Thermoset Material Ejection CriteriaReactive Control Type
• Curing-based directs the solver to
continue the curing simulation until the

• Conversion
• Time

material reaches the specified target
curing level, eliminating the guesswork
of determining the curing time.

• Time-based sets a specific curing time
for the solver to complete the thermoset
curing simulation. After you run the
simulation, you can review the results to
determine the percentage of curing
achieved across your model and adjust
the curing time to either shorten or
extend the process.

Material’s Target Curing Level at
Ejection sets the percentage of curing at

Ejection Conversion %
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Thermoset Material Parameters -
SOLIDWORKS Plastics 2026

Thermoset Material Parameters -
SOLIDWORKS Plastics 2025

which the thermoset material reaches its
gelation point—where its viscosity becomes
infinite, and it loses the ability to flow.
Curing beyond this level is not beneficial
and only adds to the manufacturing cycle
time. This characteristic is an intrinsic
property of the material determined through
characterization, typically provided by the
material manufacturer.

New parameter: Volume%Above Target
Curing Level at Ejection sets a threshold
volume percentage that determines the
ejection point. The default setting is 90%,
meaning the part is ejected once 90% of
the plastic volume reaches the target curing
level.

Results Related toThermosets -
SOLIDWORKS Plastics 2026

Results Related to Thermosets -
SOLIDWORKS Plastics 2025

1. Time to Reach Curing Level1. Curing Time at End of Fill
2. 2.Material Reactive Conversion at End

of Fill
Material's Curing Level at End of Fill

3. Time to Reach Curing Level
3. Curing Time at Post-Filling End 4. Material's Curing Level at Ejection
4. Material Reactive Conversion at

Post-Filling End

Unfilled Volume Plot
A new result plot, Unfilled Volume, is available for Fill simulations when a short-shot
occurs.

The Unfilled Volume plot helps you to visualize regions of the model that remain unfilled
because of a short-shot during filling.
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Venting Analysis

You can specify Air Vent boundary conditions on model edges.

In earlier releases, you could specify air vents for Venting analysis on vertices only. With
the addition of edge-based air vents, you can capture more realistically the behavior of
actual mold vents. You can assign the Air Vents boundary condition to Cavity and Cold
Runner System domains.
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27
Routing

This chapter includes the following topics:

• Adding Coverings over Inline Fittings (2026 SP1/FD01)
• Redirecting Guidelines to Follow a Route Path
• Managing a List of Favorites for Coverings
• Connector Table Enhancements
• Automatically Scaling Drawings to New Sheet Formats

Routing is available in SOLIDWORKS® Design Premium and SOLIDWORKS Design Ultimate.

Adding Coverings over Inline Fittings (2026 SP1/FD01)
You can apply coverings over inline fittings such as tees, crosses, and reducers using the
Covering PropertyManager.

Benefits: You can represent insulation or protective layers more accurately and
completely throughout the route.

To add coverings over inline fittings:

1. In the Covering PropertyManager, click Segments and Fittings.
2. Select the fittings that you want to cover.

The coverings appear across all views, including shaded, wireframe, and drawing modes.
When you modify fittings or adjust routes, the coverings update automatically to reflect
your changes.
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Redirecting Guidelines to Follow a Route Path

Redirected guidelines following a route pathAutomatically generated guidelines following
the shortest possible path between end
connectors

In the Auto Route PropertyManager, you can redirect guidelines to follow a route path.
The guidelines identify the nearest sketch segment that leads to the corresponding end
connector and follow that path.

Benefits: Redirecting guidelines to follow a route path helps minimize interference with
other components and reduces manual adjustments, making routing faster and more
efficient.

To redirect guidelines to follow a route path:

1. Create a 2D or 3D sketch that leads to the appropriate end connector.
2. Click Tools > Routing > Electrical > Routing > Auto Route.
3. Under Routing Mode, select Guidelines.
4. Select Follow Routing Path.

To ensure accurate results, use Follow Routing Path before merging wires.

5. In the graphics area, select sketches to use as route paths.

A preview of the guidelines, aligned with the selected sketch, displays in the graphics
area.

6. Click Done.

The sketches representing the route path appear in the FeatureManager® design tree
as Routing_pathn.
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7. Click .

Managing a List of Favorites for Coverings

You can save commonly used or standardized multilayer coverings as Favorites to reuse
them in models. This helps you manage a list of preferred coverings for future use.

These favorites save all the covering PropertyManager parameters that you can access
while working on other pipe segments.

Benefits: This section enhances user efficiency, improves time management by providing
quick access to commonly used covering style.

To mange Favorites, in the Favorite section of the Covering dialog box, specify options
as described in the following table:

DescriptionOption

Resets to No Favorite selected and the default settings.Apply Default/No
Favorite

Adds the selected covering to the Favorite list.

• To add a style, click , enter a name, and then click
OK.

Add Favorite

Deletes the selected favorite.Delete Favorite

Lets you select the saved favorite styles.Favorites list
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This supports for piping and tubing coverings but not electrical covering.

Editing the Covering Element

You can edit the covering elements of a pipe route directly in the FeatureManager design
tree.

Benefits: This feature streamlines the designing process by minimizing the number of
clicks, saving time and effort.

To edit the covering element:

1. Right-click the covering element in the FeatureManager design tree.

2. Select Edit Feature .
3. In the Covering Layers section of the Covering PropertyManager, specify the required

parameters.
4. Click Apply.

Connector Table Enhancements
You can insert and manage connector tables in a more intuitive and efficient way.

Benefits:These enhancements simplify connector table management. With more
informative table names and batch selection tools, you spend less time sorting through
connectors.

The Connector Table PropertyManager shows a clearer list of connectors, This list shows
the component reference for each connector and helps in reducing errors when inserting
the reference.
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To help you identify a connector, SOLIDWORKS Routing includes component reference
information directly in the name of the connector table. Instead of using generic names
like Connector Table 1, the updated naming follows a more descriptive format, such
asConnector Table 3Pin<4>. This format matches what you see in the FeatureManager
design tree. It helps you to associate each table with its corresponding connector.

You no longer need to insert tables one by one. You can select and insert multiple
connector tables at once, using mutli-selection shortcuts in the PropertyManager such as
Ctrl+Click or Shift+Click. You can also remove multiple connectors from the list in a
single step.

Automatically Scaling Drawings to New Sheet Formats

The same flattened drawing, automatically
scaled to a new sheet format

A flattened drawing of a routing assembly

When you change the sheet format template of a flattened drawing, each element
automatically adjusts its scale and position to fit within the new sheet size.

For example, the drawing in the table above remains centered after the sheet format
changes from A3 Landscape to A4 Landscape.

Benefits: Automatic scaling ensures that each element of your drawing adapts to a new
sheet format correctly, saving time and reducing errors.

Automatic scaling applies to each element of the flattened drawing, including:

• Drawing views
• Electrical tables
• Annotations
• Connector blocks
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